<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8" />
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-0&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-0&cb=3', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-0&cb=5', false, [], true, false, true, false);</script><meta name="viewport" content="width=device-width, initial-scale=1" /><link rel="profile" href="https://gmpg.org/xfn/11" /><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1" /><link media="all" href="https://linuxsmartphones.com/wp-content/cache/autoptimize/css/autoptimize_74bcc5ed524298ad8ff665c9e27019d7.css" rel="stylesheet" /><link media="print" href="https://linuxsmartphones.com/wp-content/cache/autoptimize/css/autoptimize_77bb8ce76faabf20346e3250e3d87967.css" rel="stylesheet" /><title>Signal desktop app ported to phones running Mobian Linux - Linux Smartphones</title><meta name="description" content="Signal desktop app ported to phones running Mobian Linux" /><link rel="canonical" href="https://linuxsmartphones.com/signal-desktop-app-ported-to-phones-running-mobian-linux/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Signal desktop app ported to phones running Mobian Linux - Linux Smartphones" /><meta property="og:description" content="Signal desktop app ported to phones running Mobian Linux" /><meta property="og:url" content="https://linuxsmartphones.com/signal-desktop-app-ported-to-phones-running-mobian-linux/" /><meta property="og:site_name" content="Linux Smartphones" /><meta property="article:publisher" content="https://www.facebook.com/LinuxSmartphones/" /><meta property="article:published_time" content="2021-07-17T14:25:37+00:00" /><meta property="og:image" content="https://linuxsmartphones.com/wp-content/uploads/2021/07/signal.jpg" /><meta property="og:image:width" content="675" /><meta property="og:image:height" content="1052" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@linuxsmartphone" /><meta name="twitter:site" content="@linuxsmartphone" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Brad Linder" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="2 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://linuxsmartphones.com/#organization","name":"Linux Smartphones","url":"https://linuxsmartphones.com/","sameAs":["https://www.facebook.com/LinuxSmartphones/","https://www.youtube.com/liliputing","https://twitter.com/linuxsmartphone"],"logo":{"@type":"ImageObject","@id":"https://linuxsmartphones.com/#logo","inLanguage":"en-US","url":"https://linuxsmartphones.com/wp-content/uploads/2020/09/LS-Logo.png","contentUrl":"https://linuxsmartphones.com/wp-content/uploads/2020/09/LS-Logo.png","width":800,"height":800,"caption":"Linux Smartphones"},"image":{"@id":"https://linuxsmartphones.com/#logo"}},{"@type":"WebSite","@id":"https://linuxsmartphones.com/#website","url":"https://linuxsmartphones.com/","name":"Linux Smartphones","description":"","publisher":{"@id":"https://linuxsmartphones.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://linuxsmartphones.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://linuxsmartphones.com/signal-desktop-app-ported-to-phones-running-mobian-linux/#primaryimage","inLanguage":"en-US","url":"https://linuxsmartphones.com/wp-content/uploads/2021/07/signal.jpg","contentUrl":"https://linuxsmartphones.com/wp-content/uploads/2021/07/signal.jpg","width":675,"height":1052},{"@type":"WebPage","@id":"https://linuxsmartphones.com/signal-desktop-app-ported-to-phones-running-mobian-linux/#webpage","url":"https://linuxsmartphones.com/signal-desktop-app-ported-to-phones-running-mobian-linux/","name":"Signal desktop app ported to phones running Mobian Linux - Linux Smartphones","isPartOf":{"@id":"https://linuxsmartphones.com/#website"},"primaryImageOfPage":{"@id":"https://linuxsmartphones.com/signal-desktop-app-ported-to-phones-running-mobian-linux/#primaryimage"},"datePublished":"2021-07-17T14:25:37+00:00","dateModified":"2021-07-17T14:25:37+00:00","description":"Signal desktop app ported to phones running Mobian Linux","breadcrumb":{"@id":"https://linuxsmartphones.com/signal-desktop-app-ported-to-phones-running-mobian-linux/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://linuxsmartphones.com/signal-desktop-app-ported-to-phones-running-mobian-linux/"]}]},{"@type":"BreadcrumbList","@id":"https://linuxsmartphones.com/signal-desktop-app-ported-to-phones-running-mobian-linux/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://linuxsmartphones.com/"},{"@type":"ListItem","position":2,"name":"Signal desktop app ported to phones running Mobian Linux"}]},{"@type":"Article","@id":"https://linuxsmartphones.com/signal-desktop-app-ported-to-phones-running-mobian-linux/#article","isPartOf":{"@id":"https://linuxsmartphones.com/signal-desktop-app-ported-to-phones-running-mobian-linux/#webpage"},"author":{"@id":"https://linuxsmartphones.com/#/schema/person/c8c1cf703925f5a8f3665a6140bab69c"},"headline":"Signal desktop app ported to phones running Mobian Linux","datePublished":"2021-07-17T14:25:37+00:00","dateModified":"2021-07-17T14:25:37+00:00","mainEntityOfPage":{"@id":"https://linuxsmartphones.com/signal-desktop-app-ported-to-phones-running-mobian-linux/#webpage"},"wordCount":283,"commentCount":0,"publisher":{"@id":"https://linuxsmartphones.com/#organization"},"image":{"@id":"https://linuxsmartphones.com/signal-desktop-app-ported-to-phones-running-mobian-linux/#primaryimage"},"thumbnailUrl":"https://linuxsmartphones.com/wp-content/uploads/2021/07/signal.jpg","keywords":["0mniteck","chat","messaging","mobian","poinephone","signal","signal desktop","signal desktop builder"],"articleSection":["News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://linuxsmartphones.com/signal-desktop-app-ported-to-phones-running-mobian-linux/#respond"]}]},{"@type":"Person","@id":"https://linuxsmartphones.com/#/schema/person/c8c1cf703925f5a8f3665a6140bab69c","name":"Brad Linder","image":{"@type":"ImageObject","@id":"https://linuxsmartphones.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/558f8da606ef78c7c9214fb9cc2bb0a1?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/558f8da606ef78c7c9214fb9cc2bb0a1?s=96&d=mm&r=g","caption":"Brad Linder"},"sameAs":["http://linuxsmartphones.com"]}]}</script> <link rel="dns-prefetch" href="//secure.gravatar.com" /><link rel="dns-prefetch" href="//fonts.googleapis.com" /><link rel="dns-prefetch" href="//s.w.org" /><link rel="dns-prefetch" href="//v0.wordpress.com" /><link rel="dns-prefetch" href="//s.pubmine.com" /><link rel="dns-prefetch" href="//x.bidswitch.net" /><link rel="dns-prefetch" href="//static.criteo.net" /><link rel="dns-prefetch" href="//ib.adnxs.com" /><link rel="dns-prefetch" href="//aax.amazon-adsystem.com" /><link rel="dns-prefetch" href="//bidder.criteo.com" /><link rel="dns-prefetch" href="//cas.criteo.com" /><link rel="dns-prefetch" href="//gum.criteo.com" /><link rel="dns-prefetch" href="//ads.pubmatic.com" /><link rel="dns-prefetch" href="//gads.pubmatic.com" /><link rel="dns-prefetch" href="//tpc.googlesyndication.com" /><link rel="dns-prefetch" href="//ad.doubleclick.net" /><link rel="dns-prefetch" href="//googleads.g.doubleclick.net" /><link rel="dns-prefetch" href="//www.googletagservices.com" /><link rel="dns-prefetch" href="//cdn.switchadhub.com" /><link rel="dns-prefetch" href="//delivery.g.switchadhub.com" /><link rel="dns-prefetch" href="//delivery.swid.switchadhub.com" /><link rel="alternate" type="application/rss+xml" title="Linux Smartphones » Feed" href="https://linuxsmartphones.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Linux Smartphones » Comments Feed" href="https://linuxsmartphones.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Linux Smartphones » Signal desktop app ported to phones running Mobian Linux Comments Feed" href="https://linuxsmartphones.com/signal-desktop-app-ported-to-phones-running-mobian-linux/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/linuxsmartphones.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link crossorigin="anonymous" rel="stylesheet" id="newspack-katharine-fonts-css" href="https://fonts.googleapis.com/css?family=Barlow%3A400%2C400i%2C700%2C700i&amp;subset=latin%2Clatin-ext&amp;display=swap" type="text/css" media="all" /> <script type="text/javascript" src="https://linuxsmartphones.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1" id="jquery-core-js"></script> <link rel="https://api.w.org/" href="https://linuxsmartphones.com/wp-json/" /><link rel="alternate" type="application/json" href="https://linuxsmartphones.com/wp-json/wp/v2/posts/1014" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://linuxsmartphones.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://linuxsmartphones.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.7.2" /><link rel="shortlink" href="https://linuxsmartphones.com/?p=1014" /><link rel="alternate" type="application/json+oembed" href="https://linuxsmartphones.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flinuxsmartphones.com%2Fsignal-desktop-app-ported-to-phones-running-mobian-linux%2F" /><link rel="alternate" type="text/xml+oembed" href="https://linuxsmartphones.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flinuxsmartphones.com%2Fsignal-desktop-app-ported-to-phones-running-mobian-linux%2F&amp;format=xml" /><link rel="amphtml" href="https://linuxsmartphones.com/signal-desktop-app-ported-to-phones-running-mobian-linux/?amp" /> <script>document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);</script> <script data-cfasync="&#34;false&#34;" type="text/javascript">var __ATA_PP = { pt: 1, ht: 2, tn: 'newspack-katharine', amp: false, siteid: 182311836, consent: 0, ad: { label: { text: 'Advertisements' }, reportAd: { text: 'Report this ad' } } };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];</script> <script data-cfasync="&#34;false&#34;" type="text/javascript">(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);</script> <link rel="icon" href="https://linuxsmartphones.com/wp-content/uploads/2020/09/cropped-LS-Logo-32x32.png" sizes="32x32" /><link rel="icon" href="https://linuxsmartphones.com/wp-content/uploads/2020/09/cropped-LS-Logo-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://linuxsmartphones.com/wp-content/uploads/2020/09/cropped-LS-Logo-180x180.png" /><meta name="msapplication-TileImage" content="https://linuxsmartphones.com/wp-content/uploads/2020/09/cropped-LS-Logo-270x270.png" /> <script async="" src="https://www.googletagmanager.com/gtag/js?id=UA-177064617-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-177064617-1');</script> <script data-ad-client="ca-pub-2998039209070153" async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>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</script> <script type="text/javascript">var ezouid = "1";</script><base href="https://linuxsmartphones.com/signal-desktop-app-ported-to-phones-running-mobian-linux/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script>
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 243656;
var ezdomain = 'linuxsmartphones.com';
var ezoicSearchable = 1;
</script>


<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":243656,"engaged_time_visit":0,"ezcache_level":0,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"b0e45890-5824-444f-7252-c2019de6a436","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":119328,"response_time_orig":104,"serverid":"44.192.21.183:16300","state":"VA","t_epoch":1626534151,"template_id":126,"time_on_site_visit":0,"url":"https://linuxsmartphones.com/signal-desktop-app-ported-to-phones-running-mobian-linux/","user_id":0,"word_count":689,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_243656=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["b0e45890-5824-444f-7252-c2019de6a436", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head><body class="post-template-default single single-post postid-1014 single-format-standard wp-custom-logo wp-embed-responsive singular hide-site-tagline h-nsub h-sb h-ll h-sh has-sidebar cat-news single-featured-image-default categories-hidden"><aside id="mobile-sidebar-fallback" class="mobile-sidebar"> <button class="mobile-menu-toggle"> <svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg> Close </button><form role="search" method="get" class="search-form" action="https://linuxsmartphones.com/"> <label for="search-form-1"> <span class="screen-reader-text">Search for:</span> </label> <input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s" /> <button type="submit" class="search-submit"> <svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg> <span class="screen-reader-text"> Search </span> </button></form><nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)"><ul id="menu-nav" class="main-menu"><li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-51"><a href="https://linuxsmartphones.com/category/news/">News</a></li><li id="menu-item-95" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95"><a target="_blank" rel="nofollow" href="https://liliputing.com/">Liliputing</a></li><li id="menu-item-675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675"><a href="https://linuxsmartphones.com/mobile-linux-distributions/">Mobile Linux distros</a></li><li id="menu-item-115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-115"><a href="https://linuxsmartphones.com/phones/" aria-haspopup="true" aria-expanded="false">Phone Specs</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button><ul class="sub-menu"><li id="menu-item-219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219"><a href="https://linuxsmartphones.com/phones/">Compare Linux phone specs</a></li><li id="menu-item-116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116"><a href="https://linuxsmartphones.com/phones/pinephone-specs/">PinePhone Specs</a></li><li id="menu-item-117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117"><a href="https://linuxsmartphones.com/phones/purism-librem-5-specs/">Purism Librem 5 specs</a></li><li id="menu-item-215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-215"><a href="https://linuxsmartphones.com/phones/volla-phone-specs/">Volla Phone specs</a></li><li id="menu-item-319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://linuxsmartphones.com/phones/fxtec-pro1-x-specs/">F(x)tec Pro1-X specs</a></li><li id="menu-item-330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-330"><a href="https://linuxsmartphones.com/phones/cosmo-communicator-specs/">Cosmo Communicator Specs</a></li></ul></li><li id="menu-item-676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-676"><a aria-haspopup="true" aria-expanded="false">About</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button><ul class="sub-menu"><li id="menu-item-41" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-41"><a href="https://linuxsmartphones.com/about-linux-smartphones/">About LinuxSmartphones.com</a></li><li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="https://linuxsmartphones.com/contact-us/">Contact Us</a></li></ul></li></ul></nav></aside><aside id="desktop-sidebar-fallback" class="desktop-sidebar dir-left"> <button class="desktop-menu-toggle"> <svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg> Close </button></aside><div id="page" class="site"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><header id="masthead" class="site-header hide-header-search" [class]="searchVisible ? &#39;show-header-search site-header &#39; : &#39;hide-header-search site-header&#39;"><div class="middle-header-contain"><div class="wrapper"><div class="site-branding"> <a href="https://linuxsmartphones.com/" class="custom-logo-link" rel="home"><img width="800" height="800" src="https://linuxsmartphones.com/wp-content/uploads/2020/09/LS-Logo_s.png" class="custom-logo jetpack-lazy-image" alt="Linux Smartphones" data-attachment-id="167" data-permalink="https://linuxsmartphones.com/ls-logo_s/" data-orig-file="https://linuxsmartphones.com/wp-content/uploads/2020/09/LS-Logo_s.png" data-orig-size="800,800" data-comments-opened="1" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="LS Logo_s" data-image-description="" data-medium-file="https://linuxsmartphones.com/wp-content/uploads/2020/09/LS-Logo_s-400x400.png" data-large-file="https://linuxsmartphones.com/wp-content/uploads/2020/09/LS-Logo_s-500x500.png" data-lazy-srcset="https://linuxsmartphones.com/wp-content/uploads/2020/09/LS-Logo_s.png 800w, https://linuxsmartphones.com/wp-content/uploads/2020/09/LS-Logo_s-400x400.png 400w, https://linuxsmartphones.com/wp-content/uploads/2020/09/LS-Logo_s-500x500.png 500w, https://linuxsmartphones.com/wp-content/uploads/2020/09/LS-Logo_s-150x150.png 150w, https://linuxsmartphones.com/wp-content/uploads/2020/09/LS-Logo_s-768x768.png 768w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://linuxsmartphones.com/wp-content/uploads/2020/09/LS-Logo_s.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="site-identity"><p class="site-title"><a href="https://linuxsmartphones.com/" rel="home">Linux Smartphones</a></p></div></div><div class="nav-wrapper desktop-only"><div id="site-navigation"><nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)"><ul id="menu-nav-1" class="main-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-51"><a href="https://linuxsmartphones.com/category/news/">News</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95"><a target="_blank" rel="nofollow" href="https://liliputing.com/">Liliputing</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675"><a href="https://linuxsmartphones.com/mobile-linux-distributions/">Mobile Linux distros</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-115"><a href="https://linuxsmartphones.com/phones/" aria-haspopup="true" aria-expanded="false">Phone Specs</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219"><a href="https://linuxsmartphones.com/phones/">Compare Linux phone specs</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116"><a href="https://linuxsmartphones.com/phones/pinephone-specs/">PinePhone Specs</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117"><a href="https://linuxsmartphones.com/phones/purism-librem-5-specs/">Purism Librem 5 specs</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-215"><a href="https://linuxsmartphones.com/phones/volla-phone-specs/">Volla Phone specs</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://linuxsmartphones.com/phones/fxtec-pro1-x-specs/">F(x)tec Pro1-X specs</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-330"><a href="https://linuxsmartphones.com/phones/cosmo-communicator-specs/">Cosmo Communicator Specs</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-676"><a aria-haspopup="true" aria-expanded="false">About</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-41"><a href="https://linuxsmartphones.com/about-linux-smartphones/">About LinuxSmartphones.com</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="https://linuxsmartphones.com/contact-us/">Contact Us</a></li></ul></li></ul></nav></div></div><div class="nav-wrapper desktop-only"><div id="tertiary-nav-contain"></div><div class="header-search-contain"> <button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" [aria-expanded]="searchVisible ? &#39;true&#39; : &#39;false&#39;" aria-expanded="false"> <span class="screen-reader-text" [text]="searchVisible ? &#39;Close Search&#39; : &#39;Open Search&#39;"> Open Search </span> <span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span> <span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span> </button><div id="header-search" [aria-expanded]="searchVisible ? &#39;true&#39; : &#39;false&#39;" aria-expanded="false"><form role="search" method="get" class="search-form" action="https://linuxsmartphones.com/"> <label for="search-form-2"> <span class="screen-reader-text">Search for:</span> </label> <input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s" /> <button type="submit" class="search-submit"> <svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg> <span class="screen-reader-text"> Search </span> </button></form></div></div></div> <button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle"> <svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg> <span>Menu</span> </button></div></div></header><div id="content" class="site-content"><section id="primary" class="content-area category-news tag-0mniteck tag-chat tag-messaging tag-mobian tag-poinephone tag-signal tag-signal-desktop tag-signal-desktop-builder"><main id="main" class="site-main"><div class="code-block code-block-2" style="margin: 8px auto; text-align: center; display: block; clear: both;"></div><header class="entry-header"> <span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://linuxsmartphones.com/category/news/" rel="category tag">News</a></span><h1 class="entry-title "> Signal desktop app ported to phones running Mobian Linux</h1><div class="entry-subhead"><div class="entry-meta"> <span class="author-avatar"><img alt="" src="https://secure.gravatar.com/avatar/558f8da606ef78c7c9214fb9cc2bb0a1?s=96&amp;d=mm&amp;r=g" class="avatar avatar-96 photo jetpack-lazy-image" height="96" width="96" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/558f8da606ef78c7c9214fb9cc2bb0a1?s=192&amp;d=mm&amp;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/558f8da606ef78c7c9214fb9cc2bb0a1?s=96&amp;is-pending-load=1#038;d=mm&amp;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/558f8da606ef78c7c9214fb9cc2bb0a1?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/558f8da606ef78c7c9214fb9cc2bb0a1?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></noscript></span><span class="byline"><span>by</span> <span class="author vcard"><a class="url fn n" href="https://linuxsmartphones.com/author/bradlinder/">Brad Linder</a></span></span><span class="posted-on"><time class="entry-date published updated" datetime="2021-07-17T10:25:37-04:00">July 17, 2021</time></span></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-1014" class="share-twitter sd-button share-icon" href="https://linuxsmartphones.com/signal-desktop-app-ported-to-phones-running-mobian-linux/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-1014" class="share-facebook sd-button share-icon" href="https://linuxsmartphones.com/signal-desktop-app-ported-to-phones-running-mobian-linux/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://linuxsmartphones.com/signal-desktop-app-ported-to-phones-running-mobian-linux/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-1014" class="share-pinterest sd-button share-icon" href="https://linuxsmartphones.com/signal-desktop-app-ported-to-phones-running-mobian-linux/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://linuxsmartphones.com/signal-desktop-app-ported-to-phones-running-mobian-linux/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-1014" class="share-linkedin sd-button share-icon" href="https://linuxsmartphones.com/signal-desktop-app-ported-to-phones-running-mobian-linux/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div></div></header><div class="main-content"><article id="post-1014" class="post-1014 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-0mniteck tag-chat tag-messaging tag-mobian tag-poinephone tag-signal tag-signal-desktop tag-signal-desktop-builder entry"><div class="entry-content"><p><a href="https://signal.org/en/">Signal</a> is a popular open source, cross-platform messaging app with an emphasis on privacy and security thanks to end-to-end encryption for all text messages and voice or video calls.</p><p>There are versions of Signal available for Android, iOS, Windows, macOS, and Linux. But until recently folks who wanted to use Signal on a Linux phone like the PinePhone had to either load the official Android app using a tool like <a href="https://anbox.io/">Anbox</a>, or use a third-party Signal client like <a href="https://wiki.mobian-project.org/doku.php?id=axolotl">Axolotl</a>.</p><p>Now developer <a href="https://github.com/0mniteck/Signal-Desktop-Builder">0mniteck</a> has found a way to bring the official Signal desktop client to smartphones with ARM64 processors running the Mobian Linux distribution.</p><figure id="attachment_1015" aria-describedby="caption-attachment-1015" style="width: 321px" class="wp-caption aligncenter"><a href="https://twitter.com/DrWhax/status/1416018679012204549"><img data-attachment-id="1015" data-permalink="https://linuxsmartphones.com/signal-desktop-app-ported-to-phones-running-mobian-linux/signal/" data-orig-file="https://linuxsmartphones.com/wp-content/uploads/2021/07/signal.jpg" data-orig-size="675,1052" data-comments-opened="1" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="signal" data-image-description="" data-medium-file="https://linuxsmartphones.com/wp-content/uploads/2021/07/signal-257x400.jpg" data-large-file="https://linuxsmartphones.com/wp-content/uploads/2021/07/signal-321x500.jpg" loading="lazy" class="wp-image-1015 size-large jetpack-lazy-image" src="https://linuxsmartphones.com/wp-content/uploads/2021/07/signal-321x500.jpg" alt="" width="321" height="500" data-lazy-srcset="https://linuxsmartphones.com/wp-content/uploads/2021/07/signal-321x500.jpg 321w, https://linuxsmartphones.com/wp-content/uploads/2021/07/signal-257x400.jpg 257w, https://linuxsmartphones.com/wp-content/uploads/2021/07/signal-400x623.jpg 400w, https://linuxsmartphones.com/wp-content/uploads/2021/07/signal.jpg 675w" data-lazy-sizes="(max-width: 321px) 100vw, 321px" data-lazy-src="https://linuxsmartphones.com/wp-content/uploads/2021/07/signal-321x500.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><noscript><img data-attachment-id="1015" data-permalink="https://linuxsmartphones.com/signal-desktop-app-ported-to-phones-running-mobian-linux/signal/" data-orig-file="https://linuxsmartphones.com/wp-content/uploads/2021/07/signal.jpg" data-orig-size="675,1052" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="signal" data-image-description="" data-medium-file="https://linuxsmartphones.com/wp-content/uploads/2021/07/signal-257x400.jpg" data-large-file="https://linuxsmartphones.com/wp-content/uploads/2021/07/signal-321x500.jpg" loading="lazy" class="wp-image-1015 size-large" src="https://linuxsmartphones.com/wp-content/uploads/2021/07/signal-321x500.jpg" alt="" width="321" height="500" srcset="https://linuxsmartphones.com/wp-content/uploads/2021/07/signal-321x500.jpg 321w, https://linuxsmartphones.com/wp-content/uploads/2021/07/signal-257x400.jpg 257w, https://linuxsmartphones.com/wp-content/uploads/2021/07/signal-400x623.jpg 400w, https://linuxsmartphones.com/wp-content/uploads/2021/07/signal.jpg 675w" sizes="(max-width: 321px) 100vw, 321px" /></noscript></a><figcaption id="caption-attachment-1015" class="wp-caption-text">Signal desktop running on Pinephone with Mobian Linux (via @DrWhax)</figcaption></figure><div class="code-block code-block-3" style="margin: 8px auto; text-align: center; display: block; clear: both;"><div id="ezoic-pub-ad-placeholder-102"> <script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2998039209070153" data-ad-slot="5023358323" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><p>The <a href="https://git.omniteck.com/">Signal Desktop Builder</a> is a utility that takes the latest official builds of the Signal Desktop app for Linux, adds the features necessary for it to run on Mobian, and spits out a .deb file that can be installed on a smartphone.</p><p>Right now if you want to install Signal desktop for Mobian, you’ll need to compile it yourself – it takes about 3.5 hours to build using docker. But the upshot is that you’ll get the latest version of the software, which runs maybe a day behind the most recent builds delivered straight from the makers of Signal.</p><p>Eventually we could see mobile Linux developers incorporate Signal into repositories, making it a little simpler for end users to install.</p><p>Or you could just fall back on third-party clients like <a href="https://wiki.mobian-project.org/doku.php?id=axolotl">Axolotl</a>, which have the advantage of being designed specifically for mobile devices with small touchscreen displays. It’s nice to have options though.</p><p><em>via <a href="https://twitter.com/DrWhax/status/1416018679012204549">@DrWhax</a></em></p><section id="text-2" class="below-content widget widget_text"><div class="textwidget"><h4>Share this article:</h4><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-1014" class="share-twitter sd-button share-icon" href="https://linuxsmartphones.com/signal-desktop-app-ported-to-phones-running-mobian-linux/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-1014" class="share-facebook sd-button share-icon" href="https://linuxsmartphones.com/signal-desktop-app-ported-to-phones-running-mobian-linux/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://linuxsmartphones.com/signal-desktop-app-ported-to-phones-running-mobian-linux/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-1014" class="share-pinterest sd-button share-icon" href="https://linuxsmartphones.com/signal-desktop-app-ported-to-phones-running-mobian-linux/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://linuxsmartphones.com/signal-desktop-app-ported-to-phones-running-mobian-linux/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-1014" class="share-linkedin sd-button share-icon" href="https://linuxsmartphones.com/signal-desktop-app-ported-to-phones-running-mobian-linux/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div></div></section><section id="ai_widget-3" class="below-content widget ai_widget"><div class="code-block code-block-4" style="margin: 8px 0; clear: both;"><div id="ezoic-pub-ad-placeholder-103"> <script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2998039209070153" data-ad-slot="4730181379" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></section><section id="ai_widget-8" class="below-content widget ai_widget"><div class="code-block code-block-13" style="margin: 8px 0; clear: both;"> <script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-2998039209070153" data-ad-slot="6078586320"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></section><section id="custom_html-7" class="widget_text below-content widget widget_custom_html"><h2 class="widget-title">Support LinuxSmartphones.com</h2><div class="textwidget custom-html-widget"><div class="support-box"><p>At LinuxSmartphones.com we strive to provide timely news, opinion, and how-to articles related to the Linux phone space. But it takes time and money to keep this site alive, and while advertising is our primary source of revenue, there are several other ways you can help support this website, even if you&#39;re using an ad blocker.*</p><p></p><h3>Contribute to our <a href="https://www.patreon.com/bradlinder">Patreon campaign</a></h3><p></p><p> <em>or...</em></p><p></p><h3>Contribute via <a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=PTBQ9EKAYTZBS&amp;source=url">PayPal</a></h3><p></p> * If you <em>are</em> using an ad blocker like uBlock Origin and seeing a pop-up message at the bottom of the screen, this<a target="blank_" href="https://liliputing.com/2020/09/ublock-origin-how-to-hide-googles-script-blocking-warning-for-websites-using-funding-choices.html" rel="noopener">guide that may help you disable it.</a></div></div></section></div><footer class="entry-footer"> <span class="tags-links"><span>Tagged: </span><a href="https://linuxsmartphones.com/tag/0mniteck/" rel="tag">0mniteck</a><span class="sep">, </span><a href="https://linuxsmartphones.com/tag/chat/" rel="tag">chat</a><span class="sep">, </span><a href="https://linuxsmartphones.com/tag/messaging/" rel="tag">messaging</a><span class="sep">, </span><a href="https://linuxsmartphones.com/tag/mobian/" rel="tag">mobian</a><span class="sep">, </span><a href="https://linuxsmartphones.com/tag/poinephone/" rel="tag">poinephone</a><span class="sep">, </span><a href="https://linuxsmartphones.com/tag/signal/" rel="tag">signal</a><span class="sep">, </span><a href="https://linuxsmartphones.com/tag/signal-desktop/" rel="tag">signal desktop</a><span class="sep">, </span><a href="https://linuxsmartphones.com/tag/signal-desktop-builder/" rel="tag">signal desktop builder</a></span></footer></article><div id="comments" class="comments-area"><div class="comments-title-wrap no-responses"><h2 class="comments-title"> Leave a comment</h2></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/signal-desktop-app-ported-to-phones-running-mobian-linux/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://linuxsmartphones.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate=""><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="5" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type="hidden" name="comment_post_ID" value="1014" id="comment_post_ID" /> <input type="hidden" name="comment_parent" id="comment_parent" value="0" /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e5bc20531e" /></p><input type="hidden" id="ak_js" name="ak_js" value="213" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div><aside id="secondary" class="widget-area"><section id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://linuxsmartphones.com/"> <label for="search-form-3"> <span class="screen-reader-text">Search for:</span> </label> <input type="search" id="search-form-3" class="search-field" placeholder="Search …" value="" name="s" /> <button type="submit" class="search-submit"> <svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg> <span class="screen-reader-text"> Search </span> </button></form></section><section id="custom_html-6" class="widget_text widget widget_custom_html"><h2 class="widget-title accent-header"><span>Follow</span></h2><div class="textwidget custom-html-widget"><div class="social-icons"> <a href="https://www.facebook.com/LinuxSmartphones/" target="_blank" rel="me noopener"><img src="https://liliputing.com/wp-content/uploads/2020/03/facebook-icon-e1583534816571.png" alt="Facebook" data-lazy-src="https://liliputing.com/wp-content/uploads/2020/03/facebook-icon-e1583534816571.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image" /><noscript><img src="https://liliputing.com/wp-content/uploads/2020/03/facebook-icon-e1583534816571.png" alt="Facebook"/></noscript></a> <a href="https://twitter.com/linuxsmartphone" target="_blank" rel="me noopener"><img src="https://liliputing.com/wp-content/uploads/2020/03/twitter-icon-e1583534797368.png" alt="Twitter" data-lazy-src="https://liliputing.com/wp-content/uploads/2020/03/twitter-icon-e1583534797368.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image" /><noscript><img src="https://liliputing.com/wp-content/uploads/2020/03/twitter-icon-e1583534797368.png" alt="Twitter" /></noscript></a> <a href="https://www.youtube.com/liliputing" target="_blank" rel="me noopener"><img src="https://liliputing.com/wp-content/uploads/2020/03/youtube-icon-e1583534833645.png" alt="YouTube" data-lazy-src="https://liliputing.com/wp-content/uploads/2020/03/youtube-icon-e1583534833645.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image" /><noscript><img src="https://liliputing.com/wp-content/uploads/2020/03/youtube-icon-e1583534833645.png" alt="YouTube" /></noscript></a> <a href="https://linuxsmartphones.com/feed/" target="_blank" rel="noopener"><img src="https://liliputing.com/wp-content/uploads/2020/03/rss-icon-e1583534826300.png" alt="RSS" data-lazy-src="https://liliputing.com/wp-content/uploads/2020/03/rss-icon-e1583534826300.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image" /><noscript><img src="https://liliputing.com/wp-content/uploads/2020/03/rss-icon-e1583534826300.png" alt="RSS" /></noscript></a> <a href="https://www.patreon.com/bradlinder?ty=h" target="_blank" rel="noopener"><img src="https://liliputing.com/wp-content/uploads/2020/03/patreon-icon-e1583534809524.png" alt="Patreon" data-lazy-src="https://liliputing.com/wp-content/uploads/2020/03/patreon-icon-e1583534809524.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image" /><noscript><img src="https://liliputing.com/wp-content/uploads/2020/03/patreon-icon-e1583534809524.png" alt="Patreon" /></noscript></a></div></div></section><section id="text-3" class="widget widget_text"><div class="textwidget"><p>Linux Smartphones is an independent news and information website covering developments in the rapidly growing Linux smartphone space.</p></div></section><section id="ai_widget-2" class="widget ai_widget"><div class="code-block code-block-5" style="margin: 8px 0; clear: both;"><div id="ezoic-pub-ad-placeholder-104"> <script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2998039209070153" data-ad-slot="9509398242" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></section><section id="pis_posts_in_sidebar-3" class="widget posts-in-sidebar"><h2 class="widget-title accent-header"><span>Featured articles</span></h2><ul id="ul_pis_posts_in_sidebar-3" class="pis-ul"><li class="pis-li pis-post-516"><p class="pis-thumbnail"><a class="pis-thumbnail-link" href="https://linuxsmartphones.com/can-a-linux-phone-replace-my-iphone-or-android-device/" rel="bookmark"><img width="1200" height="900" src="https://linuxsmartphones.com/wp-content/uploads/2021/01/kde-neon.jpg" class="pis-thumbnail-img aligncenter wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="519" data-permalink="https://linuxsmartphones.com/can-a-linux-phone-replace-my-iphone-or-android-device/kde-neon/" data-orig-file="https://linuxsmartphones.com/wp-content/uploads/2021/01/kde-neon.jpg" data-orig-size="1200,900" data-comments-opened="1" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="kde neon" data-image-description="" data-medium-file="https://linuxsmartphones.com/wp-content/uploads/2021/01/kde-neon-400x300.jpg" data-large-file="https://linuxsmartphones.com/wp-content/uploads/2021/01/kde-neon-667x500.jpg" data-lazy-srcset="https://linuxsmartphones.com/wp-content/uploads/2021/01/kde-neon.jpg 1200w, https://linuxsmartphones.com/wp-content/uploads/2021/01/kde-neon-400x300.jpg 400w, https://linuxsmartphones.com/wp-content/uploads/2021/01/kde-neon-667x500.jpg 667w, https://linuxsmartphones.com/wp-content/uploads/2021/01/kde-neon-768x576.jpg 768w, https://linuxsmartphones.com/wp-content/uploads/2021/01/kde-neon-800x600.jpg 800w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://linuxsmartphones.com/wp-content/uploads/2021/01/kde-neon.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></p><p class="pis-title"><a class="pis-title-link" href="https://linuxsmartphones.com/can-a-linux-phone-replace-my-iphone-or-android-device/" rel="bookmark">Can a Linux phone replace my iPhone or Android device?</a></p></li><li class="pis-li pis-post-425"><p class="pis-thumbnail"><a class="pis-thumbnail-link" href="https://linuxsmartphones.com/video-megis-multi-boot-image-for-the-pinephone-with-17-linux-distros/" rel="bookmark"><img width="1151" height="834" src="https://linuxsmartphones.com/wp-content/uploads/2020/11/p-boot.jpg" class="pis-thumbnail-img aligncenter wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="426" data-permalink="https://linuxsmartphones.com/video-megis-multi-boot-image-for-the-pinephone-with-17-linux-distros/p-boot-2/" data-orig-file="https://linuxsmartphones.com/wp-content/uploads/2020/11/p-boot.jpg" data-orig-size="1151,834" data-comments-opened="1" data-image-meta="{&#34;aperture&#34;:&#34;1.73&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;Pixel 4a (5G)&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;1606326628&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;4.38&#34;,&#34;iso&#34;:&#34;95&#34;,&#34;shutter_speed&#34;:&#34;0.01667&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;1&#34;}" data-image-title="p-boot" data-image-description="" data-medium-file="https://linuxsmartphones.com/wp-content/uploads/2020/11/p-boot-400x290.jpg" data-large-file="https://linuxsmartphones.com/wp-content/uploads/2020/11/p-boot-690x500.jpg" data-lazy-srcset="https://linuxsmartphones.com/wp-content/uploads/2020/11/p-boot.jpg 1151w, https://linuxsmartphones.com/wp-content/uploads/2020/11/p-boot-400x290.jpg 400w, https://linuxsmartphones.com/wp-content/uploads/2020/11/p-boot-690x500.jpg 690w, https://linuxsmartphones.com/wp-content/uploads/2020/11/p-boot-768x556.jpg 768w" data-lazy-sizes="(max-width: 1151px) 100vw, 1151px" data-lazy-src="https://linuxsmartphones.com/wp-content/uploads/2020/11/p-boot.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></p><p class="pis-title"><a class="pis-title-link" href="https://linuxsmartphones.com/video-megis-multi-boot-image-for-the-pinephone-with-17-linux-distros/" rel="bookmark">Video: Megi’s multi-boot image for the PinePhone (with 17 Linux distros)</a></p></li></ul></section><section id="twitter_timeline-2" class="widget widget_twitter_timeline"><h2 class="widget-title accent-header"><span>Latest Tweets</span></h2><a class="twitter-timeline" data-width="300" data-height="600" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-chrome="noheader noscrollbar" href="https://twitter.com/linuxsmartphone" href="https://twitter.com/linuxsmartphone">My Tweets</a></section><section id="pis_posts_in_sidebar-2" class="widget posts-in-sidebar"><h2 class="widget-title accent-header"><span>Recent Posts</span></h2><ul id="ul_pis_posts_in_sidebar-2" class="pis-ul"><li class="pis-li pis-post-1014 current-post"><p class="pis-thumbnail"><a class="pis-thumbnail-link" href="https://linuxsmartphones.com/signal-desktop-app-ported-to-phones-running-mobian-linux/" rel="bookmark"><img width="675" height="1052" src="https://linuxsmartphones.com/wp-content/uploads/2021/07/signal.jpg" class="pis-thumbnail-img aligncenter wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="1015" data-permalink="https://linuxsmartphones.com/signal-desktop-app-ported-to-phones-running-mobian-linux/signal/" data-orig-file="https://linuxsmartphones.com/wp-content/uploads/2021/07/signal.jpg" data-orig-size="675,1052" data-comments-opened="1" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="signal" data-image-description="" data-medium-file="https://linuxsmartphones.com/wp-content/uploads/2021/07/signal-257x400.jpg" data-large-file="https://linuxsmartphones.com/wp-content/uploads/2021/07/signal-321x500.jpg" data-lazy-srcset="https://linuxsmartphones.com/wp-content/uploads/2021/07/signal.jpg 675w, https://linuxsmartphones.com/wp-content/uploads/2021/07/signal-257x400.jpg 257w, https://linuxsmartphones.com/wp-content/uploads/2021/07/signal-321x500.jpg 321w, https://linuxsmartphones.com/wp-content/uploads/2021/07/signal-400x623.jpg 400w" data-lazy-sizes="(max-width: 675px) 100vw, 675px" data-lazy-src="https://linuxsmartphones.com/wp-content/uploads/2021/07/signal.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></p><p class="pis-title"><a class="pis-title-link" href="https://linuxsmartphones.com/signal-desktop-app-ported-to-phones-running-mobian-linux/" rel="bookmark">Signal desktop app ported to phones running Mobian Linux</a></p></li><li class="pis-li pis-post-1009"><p class="pis-thumbnail"><a class="pis-thumbnail-link" href="https://linuxsmartphones.com/pinephone-keyboard-will-ship-with-open-source-firmware-coming-soon/" rel="bookmark"><img width="1200" height="813" src="https://linuxsmartphones.com/wp-content/uploads/2021/07/pinephone-kb_04.jpg" class="pis-thumbnail-img aligncenter wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="1010" data-permalink="https://linuxsmartphones.com/pinephone-keyboard-will-ship-with-open-source-firmware-coming-soon/pinephone-kb_04-2/" data-orig-file="https://linuxsmartphones.com/wp-content/uploads/2021/07/pinephone-kb_04.jpg" data-orig-size="1200,813" data-comments-opened="1" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="pinephone kb_04" data-image-description="" data-medium-file="https://linuxsmartphones.com/wp-content/uploads/2021/07/pinephone-kb_04-400x271.jpg" data-large-file="https://linuxsmartphones.com/wp-content/uploads/2021/07/pinephone-kb_04-738x500.jpg" data-lazy-srcset="https://linuxsmartphones.com/wp-content/uploads/2021/07/pinephone-kb_04.jpg 1200w, https://linuxsmartphones.com/wp-content/uploads/2021/07/pinephone-kb_04-400x271.jpg 400w, https://linuxsmartphones.com/wp-content/uploads/2021/07/pinephone-kb_04-738x500.jpg 738w, https://linuxsmartphones.com/wp-content/uploads/2021/07/pinephone-kb_04-768x520.jpg 768w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://linuxsmartphones.com/wp-content/uploads/2021/07/pinephone-kb_04.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></p><p class="pis-title"><a class="pis-title-link" href="https://linuxsmartphones.com/pinephone-keyboard-will-ship-with-open-source-firmware-coming-soon/" rel="bookmark">PinePhone Keyboard will ship with open source firmware (coming soon)</a></p></li><li class="pis-li pis-post-1007"><p class="pis-thumbnail"><a class="pis-thumbnail-link" href="https://linuxsmartphones.com/ubuntu-touch-ota-18-brings-improved-performance-for-older-devices-among-other-updates/" rel="bookmark"><img width="750" height="500" src="https://linuxsmartphones.com/wp-content/uploads/2021/07/ubuntu-fxtec.jpg" class="pis-thumbnail-img aligncenter wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="1008" data-permalink="https://linuxsmartphones.com/ubuntu-touch-ota-18-brings-improved-performance-for-older-devices-among-other-updates/ubuntu-fxtec/" data-orig-file="https://linuxsmartphones.com/wp-content/uploads/2021/07/ubuntu-fxtec.jpg" data-orig-size="750,500" data-comments-opened="1" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="ubuntu fxtec" data-image-description="" data-medium-file="https://linuxsmartphones.com/wp-content/uploads/2021/07/ubuntu-fxtec-400x267.jpg" data-large-file="https://linuxsmartphones.com/wp-content/uploads/2021/07/ubuntu-fxtec.jpg" data-lazy-srcset="https://linuxsmartphones.com/wp-content/uploads/2021/07/ubuntu-fxtec.jpg 750w, https://linuxsmartphones.com/wp-content/uploads/2021/07/ubuntu-fxtec-400x267.jpg 400w" data-lazy-sizes="(max-width: 750px) 100vw, 750px" data-lazy-src="https://linuxsmartphones.com/wp-content/uploads/2021/07/ubuntu-fxtec.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></p><p class="pis-title"><a class="pis-title-link" href="https://linuxsmartphones.com/ubuntu-touch-ota-18-brings-improved-performance-for-older-devices-among-other-updates/" rel="bookmark">Ubuntu Touch OTA 18 brings improved performance for older devices, among other updates</a></p></li></ul></section><section id="ai_widget-7" class="widget ai_widget"><div class="code-block code-block-9" style="margin: 8px auto; text-align: center; display: block; clear: both;"><div id="ezoic-pub-ad-placeholder-106"> <script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2998039209070153" data-ad-slot="3868287197" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></section><section id="meta-2" class="widget widget_meta"><h2 class="widget-title accent-header"><span>Meta</span></h2><ul><li><a rel="nofollow" href="https://linuxsmartphones.com/wp-login.php">Log in</a></li><li><a href="https://linuxsmartphones.com/feed/">Entries feed</a></li><li><a href="https://linuxsmartphones.com/comments/feed/">Comments feed</a></li><li><a href="https://wordpress.org/">WordPress.org</a></li></ul></section></aside></main></section></div><footer id="colophon" class="site-footer"><div class="site-info"><div class="wrapper site-info-contain"> <span class="copyright">© 2021 LinuxSmartphones.com // Linux® is the registered trademark of Linus Torvalds.</span> <a href="https://newspack.pub/" class="imprint"> Proudly powered by Newspack by Automattic </a> <a class="privacy-policy-link" href="https://linuxsmartphones.com/privacy-policy/">Privacy Policy</a></div></div></footer></div><div style="display:none"><div class="grofile-hash-map-558f8da606ef78c7c9214fb9cc2bb0a1"></div></div> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/linuxsmartphones.com\/signal-desktop-app-ported-to-phones-running-mobian-linux\/":1014};</script> <div id="jp-carousel-loading-overlay"><div id="jp-carousel-loading-wrapper"> <span id="jp-carousel-library-loading"> </span></div></div><div class="jp-carousel-overlay" style="display: none;"><div class="jp-carousel-container"><div class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions" itemscope="" itemtype="https://schema.org/ImageGallery"><div class="jp-carousel swiper-wrapper"></div><div class="jp-swiper-button-prev swiper-button-prev"> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20"> <path d="M10.4772727,0.477272727 C10.7408632,0.740863176 10.7408632,1.16822773 10.4772727,1.43181818 L1.90909091,10 L10.4772727,18.5681818 C10.7408632,18.8317723 10.7408632,19.2591368 10.4772727,19.5227273 C10.2136823,19.7863177 9.78631772,19.7863177 9.52272727,19.5227273 L0.707106781,10.7071068 C0.316582489,10.3165825 0.316582489,9.68341751 0.707106781,9.29289322 L9.52272727,0.477272727 C9.78631772,0.213682278 10.2136823,0.213682278 10.4772727,0.477272727 Z" transform="translate(4)"></path> </svg></div><div class="jp-swiper-button-next swiper-button-next"> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20"> <path d="M1.37727273,19.5227273 C1.11368228,19.2591368 1.11368228,18.8317723 1.37727273,18.5681818 L9.94545455,10 L1.37727273,1.43181818 C1.11368228,1.16822773 1.11368228,0.740863176 1.37727273,0.477272727 C1.64086318,0.213682278 2.06822773,0.213682278 2.33181818,0.477272727 L11.1474387,9.29289322 C11.537963,9.68341751 11.537963,10.3165825 11.1474387,10.7071068 L2.33181818,19.5227273 C2.06822773,19.7863177 1.64086318,19.7863177 1.37727273,19.5227273 Z" transform="translate(4)"></path> </svg></div></div><div class="jp-carousel-close-hint"><span>×</span></div><div class="jp-carousel-info"><div class="jp-carousel-info-footer"><div class="jp-carousel-pagination-container"><div class="jp-swiper-pagination swiper-pagination"></div><div class="jp-carousel-pagination"></div></div><div class="jp-carousel-photo-title-container"><h2 class="jp-carousel-photo-title"></h2></div><div class="jp-carousel-photo-icons-container"></div></div><div class="jp-carousel-info-extra"><div class="jp-carousel-info-content-wrapper"><div class="jp-carousel-photo-title-container"><h2 class="jp-carousel-photo-title"></h2></div><div class="jp-carousel-comments-wrapper"></div><div class="jp-carousel-image-meta"><div class="jp-carousel-title-and-caption"><div class="jp-carousel-photo-description"></div><div class="jp-carousel-photo-info"><h3 class="jp-carousel-caption" itemprop="caption description"></h3></div></div><ul class="jp-carousel-image-exif" style="display: none;"></ul> <a class="jp-carousel-image-download" target="_blank" style="display: none;"></a><div class="jp-carousel-image-map" style="display: none;"></div></div></div></div></div></div></div> <script type="text/javascript" src="https://secure.gravatar.com/js/gprofiles.js?ver=202128" id="grofiles-cards-js"></script> <script type="text/javascript" id="wpgroho-js-extra">var WPGroHo = {"my_hash":""};</script> <script type="text/javascript" id="newspack-amp-fallback-js-extra">var newspackScreenReaderText = {"open_search":"Open Search","close_search":"Close Search","expand_comments":"Expand Comments","collapse_comments":"Collapse Comments","show_order_details":"Show details","hide_order_details":"Hide details"};</script> <script type="text/javascript" id="jetpack-lazy-images-js-extra">var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};</script> <script type="text/javascript" id="jetpack-carousel-js-extra">var jetpackSwiperLibraryPath = {"url":"https:\/\/linuxsmartphones.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/linuxsmartphones.com\/wp-admin\/admin-ajax.php","nonce":"19d4bf9d1e","display_exif":"0","display_comments":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/linuxsmartphones.com\/wp-login.php?redirect_to=https%3A%2F%2Flinuxsmartphones.com%2Fsignal-desktop-app-ported-to-phones-running-mobian-linux%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};</script> <script type="text/javascript" id="sharing-js-js-extra">var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};</script> <script type="text/javascript" id="sharing-js-js-after">var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-pocket' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-pocket' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();</script> <script>/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);</script> <script src="https://stats.wp.com/e-202128.js" defer=""></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.9',blog:'182311836',post:'1014',tz:'-4',srv:'linuxsmartphones.com'} ]);
	_stq.push([ 'clickTrackerInit', '182311836', '1014' ]);</script> <script>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</script> <script defer="" src="https://linuxsmartphones.com/wp-content/cache/autoptimize/js/autoptimize_aa854d57a62a7e906ae5b03a21a84924.js"></script>
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=34', false, [], true, false, false, false);
</script>
<script>var _audins_dom="linuxsmartphones_com",_audins_did=243656;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.linuxsmartphones_com,DomainId.243656" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=0&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script></body></html>