<!doctype html><html
lang=en-US><head><meta
charset=UTF-8><meta
name=viewport content="width=device-width, initial-scale=1"><link
rel=profile href=https://gmpg.org/xfn/11><meta
name=google-site-verification content=ujW5HKkByNGFc4izzVBAnoCj6CG1c_p4Q2yq6LGPrkg><link
media=all href=https://linuxsmartphones.com/wp-content/cache/autoptimize/css/autoptimize_9b6a0c37c37aa01cceeebcc3272e282f.css rel=stylesheet><link
media=print href=https://linuxsmartphones.com/wp-content/cache/autoptimize/css/autoptimize_755235d38a3dd4e9711d8b77250399ed.css rel=stylesheet><title>Run Android apps on the Librem 5 with Anbox - Linux Smartphones</title><meta
name=robots content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"><link
rel=canonical href=http://linuxsmartphones.com/run-android-apps-on-the-librem-5-with-anbox/ ><meta
property=og:locale content=en_US><meta
property=og:type content=article><meta
property=og:title content="Run Android apps on the Librem 5 with Anbox - Linux Smartphones"><meta
property=og:description content="Anbox is a tool that allows you to run Android apps on devices running a GNU/Linux-based operating system. First released in 2017, the Anbox was originally designed to bring Android apps to desktop computers. But it didn&#8217;t take long for developers to begin porting Anbox to run on Linux smartphones. It&#8217;s already possible to use [&hellip;]"><meta
property=og:url content=http://linuxsmartphones.com/run-android-apps-on-the-librem-5-with-anbox/ ><meta
property=og:site_name content="Linux Smartphones"><meta
property=article:published_time content=2020-09-16T20:36:22+00:00><meta
property=og:image content=https://linuxsmartphones.com/wp-content/uploads/2020/09/anbox-librem-5_01.jpg><meta
property=og:image:width content=1200><meta
property=og:image:height content=694><meta
name=twitter:card content=summary_large_image> <script type=application/ld+json class=yoast-schema-graph>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://linuxsmartphones.com/#website","url":"https://linuxsmartphones.com/","name":"Linux Smartphones","description":"","potentialAction":[{"@type":"SearchAction","target":"https://linuxsmartphones.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://linuxsmartphones.com/run-android-apps-on-the-librem-5-with-anbox/#primaryimage","inLanguage":"en-US","url":"https://linuxsmartphones.com/wp-content/uploads/2020/09/anbox-librem-5_01.jpg","width":1200,"height":694,"caption":"Anbox on the Purism Librem 5"},{"@type":"WebPage","@id":"http://linuxsmartphones.com/run-android-apps-on-the-librem-5-with-anbox/#webpage","url":"http://linuxsmartphones.com/run-android-apps-on-the-librem-5-with-anbox/","name":"Run Android apps on the Librem 5 with Anbox - Linux Smartphones","isPartOf":{"@id":"https://linuxsmartphones.com/#website"},"primaryImageOfPage":{"@id":"http://linuxsmartphones.com/run-android-apps-on-the-librem-5-with-anbox/#primaryimage"},"datePublished":"2020-09-16T20:36:22+00:00","dateModified":"2020-09-16T20:36:22+00:00","author":{"@id":"https://linuxsmartphones.com/#/schema/person/c8c1cf703925f5a8f3665a6140bab69c"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://linuxsmartphones.com/run-android-apps-on-the-librem-5-with-anbox/"]}]},{"@type":"Person","@id":"https://linuxsmartphones.com/#/schema/person/c8c1cf703925f5a8f3665a6140bab69c","name":"Brad Linder","image":{"@type":"ImageObject","@id":"https://linuxsmartphones.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/558f8da606ef78c7c9214fb9cc2bb0a1?s=96&d=mm&r=g","caption":"Brad Linder"}}]}</script> <link
rel=dns-prefetch href=//secure.gravatar.com><link
rel=dns-prefetch href=//fonts.googleapis.com><link
rel=dns-prefetch href=//s.w.org><link
rel=dns-prefetch href=//v0.wordpress.com><link
rel=alternate type=application/rss+xml title="Linux Smartphones &raquo; Feed" href=https://linuxsmartphones.com/feed/ ><link
rel=alternate type=application/rss+xml title="Linux Smartphones &raquo; Comments Feed" href=https://linuxsmartphones.com/comments/feed/ ><link
rel=alternate type=application/rss+xml title="Linux Smartphones &raquo; Run Android apps on the Librem 5 with Anbox Comments Feed" href=https://linuxsmartphones.com/run-android-apps-on-the-librem-5-with-anbox/feed/ > <script>window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/linuxsmartphones.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link
crossorigin=anonymous rel=stylesheet id=newspack-katharine-fonts-css  href='https://fonts.googleapis.com/css?family=Barlow%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;display=swap' type=text/css media=all> <script src='https://linuxsmartphones.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id=jquery-core-js></script> <link
rel=https://api.w.org/ href=https://linuxsmartphones.com/wp-json/ ><link
rel=alternate type=application/json href=https://linuxsmartphones.com/wp-json/wp/v2/posts/126><link
rel=EditURI type=application/rsd+xml title=RSD href=https://linuxsmartphones.com/xmlrpc.php?rsd><link
rel=wlwmanifest type=application/wlwmanifest+xml href=https://linuxsmartphones.com/wp-includes/wlwmanifest.xml><meta
name=generator content="WordPress 5.5.1"><link
rel=shortlink href='https://linuxsmartphones.com/?p=126'><link
rel=alternate type=application/json+oembed href="https://linuxsmartphones.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flinuxsmartphones.com%2Frun-android-apps-on-the-librem-5-with-anbox%2F"><link
rel=alternate type=text/xml+oembed href="https://linuxsmartphones.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flinuxsmartphones.com%2Frun-android-apps-on-the-librem-5-with-anbox%2F&#038;format=xml"><link
rel=amphtml href=https://linuxsmartphones.com/run-android-apps-on-the-librem-5-with-anbox/?amp>
 <script async src="https://www.googletagmanager.com/gtag/js?id=UA-177064617-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-177064617-1');</script> <script data-ad-client=ca-pub-2998039209070153 async src=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script>  <script>window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";</script> <script src="https://contextual.media.net/dmedianet.js?cid=8CU5IR5IN" async=async></script>  <script>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</script> </head><body
class="post-template-default single single-post postid-126 single-format-standard wp-embed-responsive singular hide-site-tagline h-nsub h-sb h-ll h-sh has-sidebar single-featured-image-default categories-hidden"><aside
id=mobile-sidebar-fallback class=mobile-sidebar>
<button
class=mobile-menu-toggle>
<svg
class=svg-icon width=20 height=20 aria-hidden=true role=img xmlns=http://www.w3.org/2000/svg viewBox="0 0 24 24"><path
d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"/><path
d="M0 0h24v24H0z" fill=none /></svg>	Close	</button><form
role=search method=get class=search-form action=https://linuxsmartphones.com/ >
<label
for=search-form-1>
<span
class=screen-reader-text>Search for:</span>
</label>
<input
type=search id=search-form-1 class=search-field placeholder="Search &hellip;" value name=s>
<button
type=submit class=search-submit>
<svg
class=svg-icon width=28 height=28 aria-hidden=true role=img xmlns=http://www.w3.org/2000/svg viewBox="0 0 24 24"><path
d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/><path
d="M0 0h24v24H0z" fill=none /></svg>		<span
class=screen-reader-text>
Search	</span>
</button></form><nav
class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target=site-navigation toolbar="(min-width: 767px)"><ul
id=menu-nav class=main-menu><li
id=menu-item-48 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-48"><a
href=http://linuxsmartphones.com/ >Home</a></li><li
id=menu-item-51 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-51"><a
href=https://linuxsmartphones.com/category/news/ >News</a></li><li
id=menu-item-41 class="menu-item menu-item-type-post_type menu-item-object-post menu-item-41"><a
href=https://linuxsmartphones.com/about-linux-smartphones/ >About</a></li><li
id=menu-item-95 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95"><a
href=https://liliputing.com/ >Liliputing</a></li><li
id=menu-item-45 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a
href=https://linuxsmartphones.com/contact-us/ >Contact Us</a></li><li
id=menu-item-115 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-115"><a
href=https://linuxsmartphones.com/phones/ aria-haspopup=true aria-expanded=false>Phone Specs</a><button
class=submenu-expand tabindex=-1><svg
class=svg-icon width=24 height=24 aria-hidden=true role=img focusable=false xmlns=http://www.w3.org/2000/svg viewBox="0 0 24 24"><path
d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path
fill=none d="M0 0h24v24H0V0z"></path></svg></button><ul
class=sub-menu><li
id=menu-item-116 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116"><a
href=https://linuxsmartphones.com/phones/pinephone-specs/ >PinePhone Specs</a></li><li
id=menu-item-117 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117"><a
href=https://linuxsmartphones.com/phones/pinephone-specs/purism-libre-5-specs/ >Purism Libre 5 specs</a></li></ul></li></ul></nav></aside><aside
id=desktop-sidebar-fallback class="desktop-sidebar dir-left">
<button
class=desktop-menu-toggle>
<svg
class=svg-icon width=20 height=20 aria-hidden=true role=img xmlns=http://www.w3.org/2000/svg viewBox="0 0 24 24"><path
d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"/><path
d="M0 0h24v24H0z" fill=none /></svg>	Close	</button></aside><div
id=page class=site>
<a
class="skip-link screen-reader-text" href=#content>Skip to content</a><header
id=masthead class="site-header hide-header-search" [class]="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'"><div
class=middle-header-contain><div
class=wrapper><div
class=site-branding><div
class=site-identity><p
class=site-title><a
href=https://linuxsmartphones.com/ rel=home>Linux Smartphones</a></p></div></div><div
class="nav-wrapper desktop-only"><div
id=site-navigation><nav
class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target=site-navigation toolbar="(min-width: 767px)"><ul
id=menu-nav-1 class=main-menu><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-48"><a
href=http://linuxsmartphones.com/ >Home</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-51"><a
href=https://linuxsmartphones.com/category/news/ >News</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-post menu-item-41"><a
href=https://linuxsmartphones.com/about-linux-smartphones/ >About</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95"><a
href=https://liliputing.com/ >Liliputing</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a
href=https://linuxsmartphones.com/contact-us/ >Contact Us</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-115"><a
href=https://linuxsmartphones.com/phones/ aria-haspopup=true aria-expanded=false>Phone Specs</a><button
class=submenu-expand tabindex=-1><svg
class=svg-icon width=24 height=24 aria-hidden=true role=img focusable=false xmlns=http://www.w3.org/2000/svg viewBox="0 0 24 24"><path
d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path
fill=none d="M0 0h24v24H0V0z"></path></svg></button><ul
class=sub-menu><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116"><a
href=https://linuxsmartphones.com/phones/pinephone-specs/ >PinePhone Specs</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117"><a
href=https://linuxsmartphones.com/phones/pinephone-specs/purism-libre-5-specs/ >Purism Libre 5 specs</a></li></ul></li></ul></nav></div></div><div
class="nav-wrapper desktop-only"><div
id=tertiary-nav-contain></div><div
class=header-search-contain>
<button
id=search-toggle on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls=search-menu [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded=false>
<span
class=screen-reader-text [text]="searchVisible ? 'Close Search' : 'Open Search'">
Open Search	</span>
<span
class=search-icon><svg
class=svg-icon width=28 height=28 aria-hidden=true role=img xmlns=http://www.w3.org/2000/svg viewBox="0 0 24 24"><path
d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/><path
d="M0 0h24v24H0z" fill=none /></svg></span>
<span
class=close-icon><svg
class=svg-icon width=28 height=28 aria-hidden=true role=img xmlns=http://www.w3.org/2000/svg viewBox="0 0 24 24"><path
d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"/><path
d="M0 0h24v24H0z" fill=none /></svg></span>
</button><div
id=header-search [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded=false><form
role=search method=get class=search-form action=https://linuxsmartphones.com/ >
<label
for=search-form-2>
<span
class=screen-reader-text>Search for:</span>
</label>
<input
type=search id=search-form-2 class=search-field placeholder="Search &hellip;" value name=s>
<button
type=submit class=search-submit>
<svg
class=svg-icon width=28 height=28 aria-hidden=true role=img xmlns=http://www.w3.org/2000/svg viewBox="0 0 24 24"><path
d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/><path
d="M0 0h24v24H0z" fill=none /></svg>		<span
class=screen-reader-text>
Search	</span>
</button></form></div></div></div>
<button
class=mobile-menu-toggle on=tap:mobile-sidebar.toggle>
<svg
class=svg-icon width=20 height=20 aria-hidden=true role=img xmlns=http://www.w3.org/2000/svg viewBox="0 0 24 24"><path
d="M0 0h24v24H0z" fill=none /><path
d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"/></svg>		<span>Menu</span>
</button></div></div></header><div
id=content class=site-content><section
id=primary class="content-area category-news tag-anbox tag-android tag-android-apps tag-apk tag-apps tag-librem-5 tag-purism"><main
id=main class=site-main><header
class=entry-header>
<span
class=cat-links><span
class=screen-reader-text>Posted in</span><a
href=https://linuxsmartphones.com/category/news/ rel="category tag">News</a></span><h1 class="entry-title ">
Run Android apps on the Librem 5 with Anbox</h1><div
class=entry-subhead><div
class=entry-meta>
<span
class=author-avatar><img
alt src='https://secure.gravatar.com/avatar/558f8da606ef78c7c9214fb9cc2bb0a1?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/558f8da606ef78c7c9214fb9cc2bb0a1?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height=96 width=96 loading=lazy></span><span
class=byline><span>by</span> <span
class="author vcard"><a
class="url fn n" href=https://linuxsmartphones.com/author/bradlinder/ >Brad Linder</a></span></span><span
class=posted-on><time
class="entry-date published updated" datetime=2020-09-16T16:36:22-04:00>September 16, 2020</time></span></div><div
class="sharedaddy sd-sharing-enabled"><div
class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div
class=sd-content><ul><li
class=share-twitter><a
rel="nofollow noopener noreferrer" data-shared=sharing-twitter-126 class="share-twitter sd-button share-icon" href="https://linuxsmartphones.com/run-android-apps-on-the-librem-5-with-anbox/?share=twitter" target=_blank title="Click to share on Twitter"><span>Twitter</span></a></li><li
class=share-facebook><a
rel="nofollow noopener noreferrer" data-shared=sharing-facebook-126 class="share-facebook sd-button share-icon" href="https://linuxsmartphones.com/run-android-apps-on-the-librem-5-with-anbox/?share=facebook" target=_blank title="Click to share on Facebook"><span>Facebook</span></a></li><li
class=share-reddit><a
rel="nofollow noopener noreferrer" data-shared class="share-reddit sd-button share-icon" href="https://linuxsmartphones.com/run-android-apps-on-the-librem-5-with-anbox/?share=reddit" target=_blank title="Click to share on Reddit"><span>Reddit</span></a></li><li
class=share-pinterest><a
rel="nofollow noopener noreferrer" data-shared=sharing-pinterest-126 class="share-pinterest sd-button share-icon" href="https://linuxsmartphones.com/run-android-apps-on-the-librem-5-with-anbox/?share=pinterest" target=_blank title="Click to share on Pinterest"><span>Pinterest</span></a></li><li
class=share-pocket><a
rel="nofollow noopener noreferrer" data-shared class="share-pocket sd-button share-icon" href="https://linuxsmartphones.com/run-android-apps-on-the-librem-5-with-anbox/?share=pocket" target=_blank title="Click to share on Pocket"><span>Pocket</span></a></li><li
class=share-linkedin><a
rel="nofollow noopener noreferrer" data-shared=sharing-linkedin-126 class="share-linkedin sd-button share-icon" href="https://linuxsmartphones.com/run-android-apps-on-the-librem-5-with-anbox/?share=linkedin" target=_blank title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li
class=share-end></li></ul></div></div></div></div></header><div
class=main-content><article
id=post-126 class="post-126 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-anbox tag-android tag-android-apps tag-apk tag-apps tag-librem-5 tag-purism entry"><div
class=entry-content><p><a
href=https://anbox.io/ ><strong>Anbox</strong></a> is a tool that allows you to run Android apps on devices running a GNU/Linux-based operating system.</p><p>First <a
href=https://liliputing.com/2017/04/anbox-lets-run-android-apps-natively-ubuntu-gnulinux-distros.html>released in 2017</a>, the Anbox was originally designed to bring Android apps to desktop computers. But it didn&#8217;t take long for developers to <a
href=https://liliputing.com/2017/12/ubports-bringing-android-app-support-ubuntu-phones-via-anbox.html>begin porting Anbox</a> to run on Linux smartphones. It&#8217;s already possible to <a
href=https://liliputing.com/2020/03/linux-phones-running-postmarketos-can-now-run-some-android-apps-thanks-to-anbox.html>use Anbox to run some Android apps on the PinePhone</a>.</p><p>Now Purism has announced that <a
href=https://puri.sm/posts/anbox-on-the-librem-5/ >Anbox also works on the Librem 5 smartphone</a>.</p><p><img
data-attachment-id=133 data-permalink=https://linuxsmartphones.com/run-android-apps-on-the-librem-5-with-anbox/anbox-librem-5_01/ data-orig-file=https://linuxsmartphones.com/wp-content/uploads/2020/09/anbox-librem-5_01.jpg data-orig-size=1200,694 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title="anbox librem 5_01" data-image-description data-medium-file=https://linuxsmartphones.com/wp-content/uploads/2020/09/anbox-librem-5_01-400x231.jpg data-large-file=https://linuxsmartphones.com/wp-content/uploads/2020/09/anbox-librem-5_01-780x451.jpg loading=lazy class="aligncenter size-full wp-image-133" src=http://linuxsmartphones.com/wp-content/uploads/2020/09/anbox-librem-5_01.jpg alt="Anbox on the Purism Librem 5" width=1200 height=694 srcset="https://linuxsmartphones.com/wp-content/uploads/2020/09/anbox-librem-5_01.jpg 1200w, https://linuxsmartphones.com/wp-content/uploads/2020/09/anbox-librem-5_01-400x231.jpg 400w, https://linuxsmartphones.com/wp-content/uploads/2020/09/anbox-librem-5_01-780x451.jpg 780w, https://linuxsmartphones.com/wp-content/uploads/2020/09/anbox-librem-5_01-768x444.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px"><div
class='code-block code-block-9' style='margin: 8px auto; text-align: center; display: block; clear: both;'><div
id=121487161> <script>try {
            window._mNHandle.queue.push(function (){
                window._mNDetails.loadTag("121487161", "300x250", "121487161");
            });
        }
        catch (error) {}</script> </div></div></p><p>Anbox gets its name from the way it works &#8211; a full Android system image is placed inside a container or &#8220;box.&#8221; The Android system cannot directly access your system&#8217;s hardware, and instead has to communicate with the host for access to the display, camera, or other hardware. So there&#8217;s a chance that some Android apps won&#8217;t work perfectly on smartphones, and those that do work may run a little slower than native apps.</p><p>But Anbox opens the possibility of running thousands of mobile-friendly apps that might not otherwise be available for Linux phones.</p><p>Purism positions its products as solutions for customers who care about privacy and software freedom, so the company suggests that users might want to install <a
href=https://www.f-droid.org/ >F-Droid</a>, a repository that makes it easy to find and install free and open source Android apps. But Anbox can also be used to sideload Android apps from other sources such as <a
href=https://www.apkmirror.com/ >APKMirror</a>. Just keep in mind that many of those apps may have proprietary code and/or ads and other scripts that track your private information.</p><p>The current version of Anbox is based on Android 7.1 Nougat and uses code from the Android Open Source Project.</p><p>You can find <a
href=https://puri.sm/posts/anbox-on-the-librem-5/ >instructions for installing Anbox on a Librem 5</a> at the Purism blog.</p><div
style="width: 640px;" class=wp-video><video
class=wp-video-shortcode id=video-126-2 width=640 height=360 preload=metadata controls=controls><source
type=video/mp4 src="https://videos.puri.sm/promo/Anbox.mp4?_=2"><a
href=https://videos.puri.sm/promo/Anbox.mp4>https://videos.puri.sm/promo/Anbox.mp4</a></video></div><div
data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/linuxsmartphones.com\/run-android-apps-on-the-librem-5-with-anbox\/"}' id=gallery-1 class='gallery galleryid-126 gallery-columns-3 gallery-size-thumbnail'><figure
class=gallery-item><div
class='gallery-icon landscape'>
<a
href=https://linuxsmartphones.com/run-android-apps-on-the-librem-5-with-anbox/anbox-librem-5_01/ ><img
width=150 height=150 src=https://linuxsmartphones.com/wp-content/uploads/2020/09/anbox-librem-5_01-150x150.jpg class="attachment-thumbnail size-thumbnail" alt="Anbox on the Purism Librem 5" loading=lazy data-attachment-id=133 data-permalink=https://linuxsmartphones.com/run-android-apps-on-the-librem-5-with-anbox/anbox-librem-5_01/ data-orig-file=https://linuxsmartphones.com/wp-content/uploads/2020/09/anbox-librem-5_01.jpg data-orig-size=1200,694 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title="anbox librem 5_01" data-image-description data-medium-file=https://linuxsmartphones.com/wp-content/uploads/2020/09/anbox-librem-5_01-400x231.jpg data-large-file=https://linuxsmartphones.com/wp-content/uploads/2020/09/anbox-librem-5_01-780x451.jpg></a></div></figure><figure
class=gallery-item><div
class='gallery-icon landscape'>
<a
href=https://linuxsmartphones.com/run-android-apps-on-the-librem-5-with-anbox/anbox-librem-5_03/ ><img
width=150 height=150 src=https://linuxsmartphones.com/wp-content/uploads/2020/09/anbox-librem-5_03-150x150.jpg class="attachment-thumbnail size-thumbnail" alt="Anbox on the Purism Librem 5" loading=lazy data-attachment-id=131 data-permalink=https://linuxsmartphones.com/run-android-apps-on-the-librem-5-with-anbox/anbox-librem-5_03/ data-orig-file=https://linuxsmartphones.com/wp-content/uploads/2020/09/anbox-librem-5_03.jpg data-orig-size=1200,724 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title="anbox librem 5_03" data-image-description data-medium-file=https://linuxsmartphones.com/wp-content/uploads/2020/09/anbox-librem-5_03-400x241.jpg data-large-file=https://linuxsmartphones.com/wp-content/uploads/2020/09/anbox-librem-5_03-780x471.jpg></a></div></figure><figure
class=gallery-item><div
class='gallery-icon landscape'>
<a
href=https://linuxsmartphones.com/run-android-apps-on-the-librem-5-with-anbox/anbox-librem-5_02/ ><img
width=150 height=150 src=https://linuxsmartphones.com/wp-content/uploads/2020/09/anbox-librem-5_02-150x150.jpg class="attachment-thumbnail size-thumbnail" alt="Anbox on the Purism Librem 5" loading=lazy data-attachment-id=132 data-permalink=https://linuxsmartphones.com/run-android-apps-on-the-librem-5-with-anbox/anbox-librem-5_02/ data-orig-file=https://linuxsmartphones.com/wp-content/uploads/2020/09/anbox-librem-5_02.jpg data-orig-size=1200,755 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title="anbox librem 5_02" data-image-description data-medium-file=https://linuxsmartphones.com/wp-content/uploads/2020/09/anbox-librem-5_02-400x252.jpg data-large-file=https://linuxsmartphones.com/wp-content/uploads/2020/09/anbox-librem-5_02-780x491.jpg></a></div></figure></div><div
data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/linuxsmartphones.com\/run-android-apps-on-the-librem-5-with-anbox\/"}' id=gallery-2 class='gallery galleryid-126 gallery-columns-3 gallery-size-thumbnail'><figure
class=gallery-item><div
class='gallery-icon landscape'>
<a
href=https://linuxsmartphones.com/run-android-apps-on-the-librem-5-with-anbox/anbox-librem-5_01/ ><img
width=150 height=150 src=https://linuxsmartphones.com/wp-content/uploads/2020/09/anbox-librem-5_01-150x150.jpg class="attachment-thumbnail size-thumbnail" alt="Anbox on the Purism Librem 5" loading=lazy data-attachment-id=133 data-permalink=https://linuxsmartphones.com/run-android-apps-on-the-librem-5-with-anbox/anbox-librem-5_01/ data-orig-file=https://linuxsmartphones.com/wp-content/uploads/2020/09/anbox-librem-5_01.jpg data-orig-size=1200,694 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title="anbox librem 5_01" data-image-description data-medium-file=https://linuxsmartphones.com/wp-content/uploads/2020/09/anbox-librem-5_01-400x231.jpg data-large-file=https://linuxsmartphones.com/wp-content/uploads/2020/09/anbox-librem-5_01-780x451.jpg></a></div></figure><figure
class=gallery-item><div
class='gallery-icon landscape'>
<a
href=https://linuxsmartphones.com/run-android-apps-on-the-librem-5-with-anbox/anbox-librem-5_03/ ><img
width=150 height=150 src=https://linuxsmartphones.com/wp-content/uploads/2020/09/anbox-librem-5_03-150x150.jpg class="attachment-thumbnail size-thumbnail" alt="Anbox on the Purism Librem 5" loading=lazy data-attachment-id=131 data-permalink=https://linuxsmartphones.com/run-android-apps-on-the-librem-5-with-anbox/anbox-librem-5_03/ data-orig-file=https://linuxsmartphones.com/wp-content/uploads/2020/09/anbox-librem-5_03.jpg data-orig-size=1200,724 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title="anbox librem 5_03" data-image-description data-medium-file=https://linuxsmartphones.com/wp-content/uploads/2020/09/anbox-librem-5_03-400x241.jpg data-large-file=https://linuxsmartphones.com/wp-content/uploads/2020/09/anbox-librem-5_03-780x471.jpg></a></div></figure><figure
class=gallery-item><div
class='gallery-icon landscape'>
<a
href=https://linuxsmartphones.com/run-android-apps-on-the-librem-5-with-anbox/anbox-librem-5_02/ ><img
width=150 height=150 src=https://linuxsmartphones.com/wp-content/uploads/2020/09/anbox-librem-5_02-150x150.jpg class="attachment-thumbnail size-thumbnail" alt="Anbox on the Purism Librem 5" loading=lazy data-attachment-id=132 data-permalink=https://linuxsmartphones.com/run-android-apps-on-the-librem-5-with-anbox/anbox-librem-5_02/ data-orig-file=https://linuxsmartphones.com/wp-content/uploads/2020/09/anbox-librem-5_02.jpg data-orig-size=1200,755 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title="anbox librem 5_02" data-image-description data-medium-file=https://linuxsmartphones.com/wp-content/uploads/2020/09/anbox-librem-5_02-400x252.jpg data-large-file=https://linuxsmartphones.com/wp-content/uploads/2020/09/anbox-librem-5_02-780x491.jpg></a></div></figure></div><section
id=text-2 class="below-content widget widget_text"><div
class=textwidget><h4>Share this article:</h4><div
class="sharedaddy sd-sharing-enabled"><div
class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div
class=sd-content><ul><li
class=share-twitter><a
rel="nofollow noopener noreferrer" data-shared=sharing-twitter-126 class="share-twitter sd-button share-icon" href="https://linuxsmartphones.com/run-android-apps-on-the-librem-5-with-anbox/?share=twitter" target=_blank title="Click to share on Twitter"><span>Twitter</span></a></li><li
class=share-facebook><a
rel="nofollow noopener noreferrer" data-shared=sharing-facebook-126 class="share-facebook sd-button share-icon" href="https://linuxsmartphones.com/run-android-apps-on-the-librem-5-with-anbox/?share=facebook" target=_blank title="Click to share on Facebook"><span>Facebook</span></a></li><li
class=share-reddit><a
rel="nofollow noopener noreferrer" data-shared class="share-reddit sd-button share-icon" href="https://linuxsmartphones.com/run-android-apps-on-the-librem-5-with-anbox/?share=reddit" target=_blank title="Click to share on Reddit"><span>Reddit</span></a></li><li
class=share-pinterest><a
rel="nofollow noopener noreferrer" data-shared=sharing-pinterest-126 class="share-pinterest sd-button share-icon" href="https://linuxsmartphones.com/run-android-apps-on-the-librem-5-with-anbox/?share=pinterest" target=_blank title="Click to share on Pinterest"><span>Pinterest</span></a></li><li
class=share-pocket><a
rel="nofollow noopener noreferrer" data-shared class="share-pocket sd-button share-icon" href="https://linuxsmartphones.com/run-android-apps-on-the-librem-5-with-anbox/?share=pocket" target=_blank title="Click to share on Pocket"><span>Pocket</span></a></li><li
class=share-linkedin><a
rel="nofollow noopener noreferrer" data-shared=sharing-linkedin-126 class="share-linkedin sd-button share-icon" href="https://linuxsmartphones.com/run-android-apps-on-the-librem-5-with-anbox/?share=linkedin" target=_blank title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li
class=share-end></li></ul></div></div></div></div></section><section
id=ai_widget-5 class="below-content widget ai_widget"><div
class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'><div
id=761276836> <script>try {
            window._mNHandle.queue.push(function (){
                window._mNDetails.loadTag("761276836", "300x250", "761276836");
            });
        }
        catch (error) {}</script> </div></div></section><section
id=ai_widget-3 class="below-content widget ai_widget"><div
class='code-block code-block-4' style='margin: 8px 0; clear: both;'> <script async src=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> 
<ins
class=adsbygoogle
style=display:block
data-ad-client=ca-pub-2998039209070153
data-ad-slot=3327133273
data-ad-format=auto
data-full-width-responsive=true></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></section></div><footer
class=entry-footer>
<span
class=tags-links><span>Tagged: </span><a
href=https://linuxsmartphones.com/tag/anbox/ rel=tag>anbox</a><span
class=sep>,&nbsp;</span><a
href=https://linuxsmartphones.com/tag/android/ rel=tag>android</a><span
class=sep>,&nbsp;</span><a
href=https://linuxsmartphones.com/tag/android-apps/ rel=tag>android apps</a><span
class=sep>,&nbsp;</span><a
href=https://linuxsmartphones.com/tag/apk/ rel=tag>apk</a><span
class=sep>,&nbsp;</span><a
href=https://linuxsmartphones.com/tag/apps/ rel=tag>apps</a><span
class=sep>,&nbsp;</span><a
href=https://linuxsmartphones.com/tag/librem-5/ rel=tag>librem 5</a><span
class=sep>,&nbsp;</span><a
href=https://linuxsmartphones.com/tag/purism/ rel=tag>purism</a></span></footer></article><div
id=comments class=comments-area><div
class="comments-title-wrap no-responses"><h2 class="comments-title">
Leave a comment</h2></div><div
id=respond class=comment-respond><h3 id="reply-title" class="comment-reply-title"> <small><a
rel=nofollow id=cancel-comment-reply-link href=/run-android-apps-on-the-librem-5-with-anbox/#respond style=display:none;>Cancel reply</a></small></h3><form
action=https://linuxsmartphones.com/wp-comments-post.php method=post id=commentform class=comment-form novalidate><p
class=comment-notes><span
id=email-notes>Your email address will not be published.</span> Required fields are marked <span
class=required>*</span></p><p
class=comment-form-comment><label
for=comment>Comment</label><textarea id=comment name=comment cols=45 rows=5 maxlength=65525 required=required></textarea></p><p
class=comment-form-author><label
for=author>Name <span
class=required>*</span></label> <input
id=author name=author type=text value size=30 maxlength=245 required=required></p><p
class=comment-form-email><label
for=email>Email <span
class=required>*</span></label> <input
id=email name=email type=email value size=30 maxlength=100 aria-describedby=email-notes required=required></p><p
class=comment-form-url><label
for=url>Website</label> <input
id=url name=url type=url value size=30 maxlength=200></p><p
class=comment-form-cookies-consent><input
id=wp-comment-cookies-consent name=wp-comment-cookies-consent type=checkbox value=yes> <label
for=wp-comment-cookies-consent>Save my name, email, and website in this browser for the next time I comment.</label></p><p
class=comment-subscription-form><input
type=checkbox name=subscribe_comments id=subscribe_comments value=subscribe style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"> <label
class=subscribe-label id=subscribe-label for=subscribe_comments>Notify me of follow-up comments by email.</label></p><p
class=comment-subscription-form><input
type=checkbox name=subscribe_blog id=subscribe_blog value=subscribe style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"> <label
class=subscribe-label id=subscribe-blog-label for=subscribe_blog>Notify me of new posts by email.</label></p><p
class=form-submit><input
name=submit type=submit id=submit class=submit value="Post Comment"> <input
type=hidden name=comment_post_ID value=126 id=comment_post_ID>
<input
type=hidden name=comment_parent id=comment_parent value=0></p></form></div></div></div><aside
id=secondary class=widget-area><section
id=search-2 class="widget widget_search"><form
role=search method=get class=search-form action=https://linuxsmartphones.com/ >
<label
for=search-form-3>
<span
class=screen-reader-text>Search for:</span>
</label>
<input
type=search id=search-form-3 class=search-field placeholder="Search &hellip;" value name=s>
<button
type=submit class=search-submit>
<svg
class=svg-icon width=28 height=28 aria-hidden=true role=img xmlns=http://www.w3.org/2000/svg viewBox="0 0 24 24"><path
d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/><path
d="M0 0h24v24H0z" fill=none /></svg>		<span
class=screen-reader-text>
Search	</span>
</button></form></section><section
id=custom_html-6 class="widget_text widget widget_custom_html"><h2 class="widget-title accent-header"><span>Follow</span></h2><div
class="textwidget custom-html-widget"><div
class=social-icons><a
href=https://www.facebook.com/LinuxSmartphones/ target=_blank rel="me noopener noreferrer"><img
src=https://liliputing.com/wp-content/uploads/2020/03/facebook-icon-e1583534816571.png alt=Facebook></a>
<a
href=https://twitter.com/linuxsmartphone target=_blank rel="me noopener noreferrer"><img
src=https://liliputing.com/wp-content/uploads/2020/03/twitter-icon-e1583534797368.png alt=Twitter></a>
<a
href=https://www.youtube.com/liliputing target=_blank rel="me noopener noreferrer"><img
src=https://liliputing.com/wp-content/uploads/2020/03/youtube-icon-e1583534833645.png alt=YouTube></a>
<a
href=https://linuxsmartphones.com/feed/ target=_blank rel="noopener noreferrer"><img
src=https://liliputing.com/wp-content/uploads/2020/03/rss-icon-e1583534826300.png alt=RSS></a>
<a
href="https://www.patreon.com/bradlinder?ty=h" target=_blank rel="noopener noreferrer"><img
src=https://liliputing.com/wp-content/uploads/2020/03/patreon-icon-e1583534809524.png alt=Patreon></a></div></div></section><section
id=ai_widget-4 class="widget ai_widget"><div
class='code-block code-block-7' style='margin: 8px 0; clear: both;'> <script>amzn_assoc_tracking_id = "linuxsmartphones_side-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_design = "enhanced_links";
amzn_assoc_asins = "B0887P21Z2";
amzn_assoc_placement = "adunit";
amzn_assoc_linkid = "6082d7f4c7cb778e7903325dff21f5f7";</script> <script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></div></section><section
id=ai_widget-2 class="widget ai_widget"><div
class='code-block code-block-5' style='margin: 8px 0; clear: both;'> <script src="//ap.lijit.com/www/delivery/fpi.js?z=772200&width=336&height=280"></script> <script async src=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> 
<ins
class=adsbygoogle
style=display:block
data-ad-client=ca-pub-2998039209070153
data-ad-slot=9509398242
data-ad-format=auto
data-full-width-responsive=true></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></section><section
id=recent-posts-2 class="widget widget_recent_entries"><h2 class="widget-title accent-header"><span>Recent Posts</span></h2><ul><li>
<a
href=https://linuxsmartphones.com/run-android-apps-on-the-librem-5-with-anbox/ aria-current=page>Run Android apps on the Librem 5 with Anbox</a></li><li>
<a
href=https://linuxsmartphones.com/pinephone-manjaro-community-edition-pre-orders-begin-september-17/ >PinePhone Manjaro Community Edition pre-orders begin September 17</a></li><li>
<a
href=https://linuxsmartphones.com/mobian-linux-is-now-available-for-the-pinetab-as-well-as-the-pinephone/ >Mobian Linux is now available for the PineTab (as well as the PinePhone)</a></li><li>
<a
href=https://linuxsmartphones.com/p-boot-is-a-tiny-crazy-fast-pinephone-bootloader/ >p-boot is a tiny, crazy fast PinePhone bootloader with multi-boot support</a></li><li>
<a
href=https://linuxsmartphones.com/about-linux-smartphones/ >About Linux Smartphones</a></li></ul></section><section
id=twitter_timeline-2 class="widget widget_twitter_timeline"><h2 class="widget-title accent-header"><span>Latest Tweets</span></h2><a
class=twitter-timeline data-width=300 data-height=600 data-theme=light data-border-color=#e8e8e8 data-lang=EN data-partner=jetpack data-chrome="noheader noscrollbar" href=https://twitter.com/linuxsmartphone href=https://twitter.com/linuxsmartphone>My Tweets</a></section><section
id=meta-2 class="widget widget_meta"><h2 class="widget-title accent-header"><span>Meta</span></h2><ul><li><a
rel=nofollow href=https://linuxsmartphones.com/wp-login.php>Log in</a></li><li><a
href=https://linuxsmartphones.com/feed/ >Entries feed</a></li><li><a
href=https://linuxsmartphones.com/comments/feed/ >Comments feed</a></li><li><a
href=https://wordpress.org/ >WordPress.org</a></li></ul></section></aside></main></section></div><footer
id=colophon class=site-footer><div
class=site-info><div
class="wrapper site-info-contain">
<span
class=copyright>&copy; 2020 LinuxSmartphones.com // Linux® is the registered trademark of Linus Torvalds.</span>
<a
href=https://newspack.pub/ class=imprint>
Proudly powered by Newspack by Automattic	</a><a
class=privacy-policy-link href=https://linuxsmartphones.com/privacy-policy/ >Privacy Policy</a></div></div></footer></div><div
style=display:none><div
class=grofile-hash-map-558f8da606ef78c7c9214fb9cc2bb0a1></div></div> <script>window.WPCOM_sharing_counts = {"https:\/\/linuxsmartphones.com\/run-android-apps-on-the-librem-5-with-anbox\/":126};</script> <script>!function(t,e){"use strict";function n(){if(!a){a=!0;for(var t=0;t<d.length;t++)d[t].fn.call(window,d[t].ctx);d=[]}}function o(){"complete"===document.readyState&&n()}t=t||"docReady",e=e||window;var d=[],a=!1,c=!1;e[t]=function(t,e){return a?void setTimeout(function(){t(e)},1):(d.push({fn:t,ctx:e}),void("complete"===document.readyState||!document.attachEvent&&"interactive"===document.readyState?setTimeout(n,1):c||(document.addEventListener?(document.addEventListener("DOMContentLoaded",n,!1),window.addEventListener("load",n,!1)):(document.attachEvent("onreadystatechange",o),window.attachEvent("onload",n)),c=!0)))}}("wpBruiserDocReady",window);
			(function(){var wpbrLoader = (function(){var g=document,b=g.createElement('script'),c=g.scripts[0];b.async=1;b.src='https://linuxsmartphones.com/?gdbc-client=3.1.42-'+(new Date()).getTime();c.parentNode.insertBefore(b,c);});wpBruiserDocReady(wpbrLoader);window.onunload=function(){};window.addEventListener('pageshow',function(event){if(event.persisted){(typeof window.WPBruiserClient==='undefined')?wpbrLoader():window.WPBruiserClient.requestTokens();}},false);})();</script><script src='https://secure.gravatar.com/js/gprofiles.js?ver=202038' id=grofiles-cards-js></script> <script id=wpgroho-js-extra>var WPGroHo = {"my_hash":""};</script> <script id=newspack-amp-fallback-js-extra>var newspackScreenReaderText = {"open_search":"Open Search","close_search":"Close Search","expand_comments":"Expand Comments","collapse_comments":"Collapse Comments","show_order_details":"Show details","hide_order_details":"Hide details"};</script> <script id=jetpack-carousel-js-extra>var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/linuxsmartphones.com\/wp-admin\/admin-ajax.php","nonce":"40f7f42786","display_exif":"0","display_comments":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/linuxsmartphones.com\/wp-login.php?redirect_to=https%3A%2F%2Flinuxsmartphones.com%2Frun-android-apps-on-the-librem-5-with-anbox%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};</script> <script id=mediaelement-core-js-before>var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};</script> <script id=mediaelement-js-extra>var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};</script> <script id=sharing-js-js-extra>var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};</script> <script id=sharing-js-js-after>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});</script> <script>/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);</script> <script src=https://stats.wp.com/e-202038.js async=async defer=defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9.1',blog:'182311836',post:'126',tz:'-4',srv:'linuxsmartphones.com'} ]);
	_stq.push([ 'clickTrackerInit', '182311836', '126' ]);</script> <script>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</script> <script defer src=https://linuxsmartphones.com/wp-content/cache/autoptimize/js/autoptimize_f583b1b31436af2a98cfe0ed3e28ee68.js></script></body></html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced 

Served from: linuxsmartphones.com @ 2020-09-16 17:37:42 by W3 Total Cache
-->