<!doctype html><html lang=en-US><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel=profile href=https://gmpg.org/xfn/11><link media=all href=https://linuxsmartphones.com/wp-content/cache/autoptimize/css/autoptimize_db59f7cafedf4f319a9bc422eaea9e6b.css rel=stylesheet><link media=print href=https://linuxsmartphones.com/wp-content/cache/autoptimize/css/autoptimize_755235d38a3dd4e9711d8b77250399ed.css rel=stylesheet><title>Manjaro ARM Plasma Mobile Beta 1 is now available for the PinePhone - Linux Smartphones</title><meta name="description" content="Manjaro ARM Plasma Mobile Beta 1 is now available for the PinePhone"><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"><link rel=canonical href=https://linuxsmartphones.com/manjaro-arm-plasma-mobile-beta-1-is-now-available-for-the-pinephone/><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Manjaro ARM Plasma Mobile Beta 1 is now available for the PinePhone - Linux Smartphones"><meta property="og:description" content="Manjaro ARM Plasma Mobile Beta 1 is now available for the PinePhone"><meta property="og:url" content="https://linuxsmartphones.com/manjaro-arm-plasma-mobile-beta-1-is-now-available-for-the-pinephone/"><meta property="og:site_name" content="Linux Smartphones"><meta property="article:published_time" content="2020-12-23T17:00:25+00:00"><meta property="article:modified_time" content="2020-12-23T17:01:47+00:00"><meta property="og:image" content="https://linuxsmartphones.com/wp-content/uploads/2020/12/manjaro-arm-plasma-mobile-beta1_01.jpg"><meta property="og:image:width" content="1204"><meta property="og:image:height" content="643"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Brad Linder"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="2 minutes"> <script type=application/ld+json class=yoast-schema-graph>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://linuxsmartphones.com/#organization","name":"Linux Smartphones","url":"https://linuxsmartphones.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://linuxsmartphones.com/#logo","inLanguage":"en-US","url":"https://linuxsmartphones.com/wp-content/uploads/2020/09/LS-Logo.png","width":800,"height":800,"caption":"Linux Smartphones"},"image":{"@id":"https://linuxsmartphones.com/#logo"}},{"@type":"WebSite","@id":"https://linuxsmartphones.com/#website","url":"https://linuxsmartphones.com/","name":"Linux Smartphones","description":"","publisher":{"@id":"https://linuxsmartphones.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://linuxsmartphones.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://linuxsmartphones.com/manjaro-arm-plasma-mobile-beta-1-is-now-available-for-the-pinephone/#primaryimage","inLanguage":"en-US","url":"https://linuxsmartphones.com/wp-content/uploads/2020/12/manjaro-arm-plasma-mobile-beta1_01.jpg","width":1204,"height":643},{"@type":"WebPage","@id":"https://linuxsmartphones.com/manjaro-arm-plasma-mobile-beta-1-is-now-available-for-the-pinephone/#webpage","url":"https://linuxsmartphones.com/manjaro-arm-plasma-mobile-beta-1-is-now-available-for-the-pinephone/","name":"Manjaro ARM Plasma Mobile Beta 1 is now available for the PinePhone - Linux Smartphones","isPartOf":{"@id":"https://linuxsmartphones.com/#website"},"primaryImageOfPage":{"@id":"https://linuxsmartphones.com/manjaro-arm-plasma-mobile-beta-1-is-now-available-for-the-pinephone/#primaryimage"},"datePublished":"2020-12-23T17:00:25+00:00","dateModified":"2020-12-23T17:01:47+00:00","description":"Manjaro ARM Plasma Mobile Beta 1 is now available for the PinePhone","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://linuxsmartphones.com/manjaro-arm-plasma-mobile-beta-1-is-now-available-for-the-pinephone/"]}]},{"@type":"Article","@id":"https://linuxsmartphones.com/manjaro-arm-plasma-mobile-beta-1-is-now-available-for-the-pinephone/#article","isPartOf":{"@id":"https://linuxsmartphones.com/manjaro-arm-plasma-mobile-beta-1-is-now-available-for-the-pinephone/#webpage"},"author":{"@id":"https://linuxsmartphones.com/#/schema/person/c8c1cf703925f5a8f3665a6140bab69c"},"headline":"Manjaro ARM Plasma Mobile Beta 1 is now available for the PinePhone","datePublished":"2020-12-23T17:00:25+00:00","dateModified":"2020-12-23T17:01:47+00:00","mainEntityOfPage":{"@id":"https://linuxsmartphones.com/manjaro-arm-plasma-mobile-beta-1-is-now-available-for-the-pinephone/#webpage"},"commentCount":0,"publisher":{"@id":"https://linuxsmartphones.com/#organization"},"image":{"@id":"https://linuxsmartphones.com/manjaro-arm-plasma-mobile-beta-1-is-now-available-for-the-pinephone/#primaryimage"},"keywords":"manjaro,manjaro arm,os updates,pinephone,plasma mobile","articleSection":"News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://linuxsmartphones.com/manjaro-arm-plasma-mobile-beta-1-is-now-available-for-the-pinephone/#respond"]}]},{"@type":"Person","@id":"https://linuxsmartphones.com/#/schema/person/c8c1cf703925f5a8f3665a6140bab69c","name":"Brad Linder","image":{"@type":"ImageObject","@id":"https://linuxsmartphones.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/558f8da606ef78c7c9214fb9cc2bb0a1?s=96&d=mm&r=g","caption":"Brad Linder"},"sameAs":["http://linuxsmartphones.com"]}]}</script> <link rel=dns-prefetch href=//secure.gravatar.com><link rel=dns-prefetch href=//fonts.googleapis.com><link rel=dns-prefetch href=//s.w.org><link rel=dns-prefetch href=//v0.wordpress.com><link rel=dns-prefetch href=//s.pubmine.com><link rel=dns-prefetch href=//x.bidswitch.net><link rel=dns-prefetch href=//static.criteo.net><link rel=dns-prefetch href=//ib.adnxs.com><link rel=dns-prefetch href=//aax.amazon-adsystem.com><link rel=dns-prefetch href=//bidder.criteo.com><link rel=dns-prefetch href=//cas.criteo.com><link rel=dns-prefetch href=//gum.criteo.com><link rel=dns-prefetch href=//ads.pubmatic.com><link rel=dns-prefetch href=//gads.pubmatic.com><link rel=dns-prefetch href=//tpc.googlesyndication.com><link rel=dns-prefetch href=//ad.doubleclick.net><link rel=dns-prefetch href=//googleads.g.doubleclick.net><link rel=dns-prefetch href=//www.googletagservices.com><link rel=dns-prefetch href=//cdn.switchadhub.com><link rel=dns-prefetch href=//delivery.g.switchadhub.com><link rel=dns-prefetch href=//delivery.swid.switchadhub.com><link rel=alternate type=application/rss+xml title="Linux Smartphones &raquo; Feed" href=https://linuxsmartphones.com/feed/><link rel=alternate type=application/rss+xml title="Linux Smartphones &raquo; Comments Feed" href=https://linuxsmartphones.com/comments/feed/><link rel=alternate type=application/rss+xml title="Linux Smartphones &raquo; Manjaro ARM Plasma Mobile Beta 1 is now available for the PinePhone Comments Feed" href=https://linuxsmartphones.com/manjaro-arm-plasma-mobile-beta-1-is-now-available-for-the-pinephone/feed/> <script>window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/linuxsmartphones.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link crossorigin=anonymous rel=stylesheet id=newspack-katharine-fonts-css href='https://fonts.googleapis.com/css?family=Barlow%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;display=swap' type=text/css media=all> <script src='https://linuxsmartphones.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id=jquery-core-js></script> <script id=jetpack_related-posts-js-extra>var related_posts_js_options = {"post_heading":"h4"};</script> <link rel=https://api.w.org/ href=https://linuxsmartphones.com/wp-json/><link rel=alternate type=application/json href=https://linuxsmartphones.com/wp-json/wp/v2/posts/486><link rel=EditURI type=application/rsd+xml title=RSD href=https://linuxsmartphones.com/xmlrpc.php?rsd><link rel=wlwmanifest type=application/wlwmanifest+xml href=https://linuxsmartphones.com/wp-includes/wlwmanifest.xml><meta name="generator" content="WordPress 5.6"><link rel=shortlink href='https://linuxsmartphones.com/?p=486'><link rel=alternate type=application/json+oembed href="https://linuxsmartphones.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flinuxsmartphones.com%2Fmanjaro-arm-plasma-mobile-beta-1-is-now-available-for-the-pinephone%2F"><link rel=alternate type=text/xml+oembed href="https://linuxsmartphones.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flinuxsmartphones.com%2Fmanjaro-arm-plasma-mobile-beta-1-is-now-available-for-the-pinephone%2F&#038;format=xml"><link rel=amphtml href=https://linuxsmartphones.com/manjaro-arm-plasma-mobile-beta-1-is-now-available-for-the-pinephone/?amp> <script data-cfasync=&quot;false&quot;>var __ATA_PP = { pt: 1, ht: 2, tn: 'newspack-katharine', amp: false, siteid: 182311836, consent: 0 };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];</script> <script data-cfasync=&quot;false&quot;>(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);</script> <link rel=icon href=https://linuxsmartphones.com/wp-content/uploads/2020/09/cropped-LS-Logo-32x32.png sizes=32x32><link rel=icon href=https://linuxsmartphones.com/wp-content/uploads/2020/09/cropped-LS-Logo-192x192.png sizes=192x192><link rel=apple-touch-icon href=https://linuxsmartphones.com/wp-content/uploads/2020/09/cropped-LS-Logo-180x180.png><meta name="msapplication-TileImage" content="https://linuxsmartphones.com/wp-content/uploads/2020/09/cropped-LS-Logo-270x270.png">
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-177064617-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-177064617-1');</script> <script data-ad-client=ca-pub-2998039209070153 async src=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> <script>window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";</script> <script src="https://contextual.media.net/dmedianet.js?cid=8CU5IR5IN" async=async></script> <script>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</script> </head><body class="post-template-default single single-post postid-486 single-format-standard wp-custom-logo wp-embed-responsive singular hide-site-tagline h-nsub h-sb h-ll h-sh has-sidebar single-featured-image-default categories-hidden"><aside id=mobile-sidebar-fallback class=mobile-sidebar>
<button class=mobile-menu-toggle>
<svg class=svg-icon width=20 height=20 aria-hidden=true role=img xmlns=http://www.w3.org/2000/svg viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill=none /></svg> Close	</button><form role=search method=get class=search-form action=https://linuxsmartphones.com/>
<label for=search-form-1>
<span class=screen-reader-text>Search for:</span>
</label>
<input type=search id=search-form-1 class=search-field placeholder="Search &hellip;" value name=s>
<button type=submit class=search-submit>
<svg class=svg-icon width=28 height=28 aria-hidden=true role=img xmlns=http://www.w3.org/2000/svg viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill=none /></svg> <span class=screen-reader-text>
Search	</span>
</button></form><nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target=site-navigation toolbar="(min-width: 767px)"><ul id=menu-nav class=main-menu><li id=menu-item-48 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-48"><a href="https://linuxsmartphones.com/">Home</a></li><li id=menu-item-51 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-51"><a href=https://linuxsmartphones.com/category/news/>News</a></li><li id=menu-item-41 class="menu-item menu-item-type-post_type menu-item-object-post menu-item-41"><a href=https://linuxsmartphones.com/about-linux-smartphones/>About</a></li><li id=menu-item-95 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95"><a target=_blank rel=nofollow href=https://liliputing.com/>Liliputing</a></li><li id=menu-item-45 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href=https://linuxsmartphones.com/contact-us/>Contact Us</a></li><li id=menu-item-115 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-115"><a href=https://linuxsmartphones.com/phones/ aria-haspopup=true aria-expanded=false>Phone Specs</a><button class=submenu-expand tabindex=-1><svg class=svg-icon width=24 height=24 aria-hidden=true role=img focusable=false xmlns=http://www.w3.org/2000/svg viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill=none d="M0 0h24v24H0V0z"></path></svg></button><ul class=sub-menu><li id=menu-item-219 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219"><a href=https://linuxsmartphones.com/phones/>Compare Linux phone specs</a></li><li id=menu-item-116 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116"><a href=https://linuxsmartphones.com/phones/pinephone-specs/>PinePhone Specs</a></li><li id=menu-item-117 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117"><a href=https://linuxsmartphones.com/phones/purism-librem-5-specs/>Purism Librem 5 specs</a></li><li id=menu-item-215 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-215"><a href=https://linuxsmartphones.com/phones/volla-phone-specs/>Volla Phone specs</a></li><li id=menu-item-319 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href=https://linuxsmartphones.com/phones/fxtec-pro1-x-specs/>F(x)tec Pro1-X specs</a></li><li id=menu-item-330 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-330"><a href=https://linuxsmartphones.com/phones/cosmo-communicator-specs/>Cosmo Communicator Specs</a></li></ul></li></ul></nav></aside><aside id=desktop-sidebar-fallback class="desktop-sidebar dir-left">
<button class=desktop-menu-toggle>
<svg class=svg-icon width=20 height=20 aria-hidden=true role=img xmlns=http://www.w3.org/2000/svg viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill=none /></svg> Close	</button></aside><div id=page class=site>
<a class="skip-link screen-reader-text" href=#content>Skip to content</a><header id=masthead class="site-header hide-header-search" [class]="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'"><div class=middle-header-contain><div class=wrapper><div class=site-branding>
<a href=https://linuxsmartphones.com/ class=custom-logo-link rel=home><img width=800 height=800 src=https://linuxsmartphones.com/wp-content/uploads/2020/09/LS-Logo_s.png class=custom-logo alt="Linux Smartphones" srcset="https://linuxsmartphones.com/wp-content/uploads/2020/09/LS-Logo_s.png 800w, https://linuxsmartphones.com/wp-content/uploads/2020/09/LS-Logo_s-400x400.png 400w, https://linuxsmartphones.com/wp-content/uploads/2020/09/LS-Logo_s-500x500.png 500w, https://linuxsmartphones.com/wp-content/uploads/2020/09/LS-Logo_s-150x150.png 150w, https://linuxsmartphones.com/wp-content/uploads/2020/09/LS-Logo_s-768x768.png 768w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id=167 data-permalink=https://linuxsmartphones.com/ls-logo_s/ data-orig-file=https://linuxsmartphones.com/wp-content/uploads/2020/09/LS-Logo_s.png data-orig-size=800,800 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title="LS Logo_s" data-image-description data-medium-file=https://linuxsmartphones.com/wp-content/uploads/2020/09/LS-Logo_s-400x400.png data-large-file=https://linuxsmartphones.com/wp-content/uploads/2020/09/LS-Logo_s-500x500.png></a><div class=site-identity><p class=site-title><a href=https://linuxsmartphones.com/ rel=home>Linux Smartphones</a></p></div></div><div class="nav-wrapper desktop-only"><div id=site-navigation><nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target=site-navigation toolbar="(min-width: 767px)"><ul id=menu-nav-1 class=main-menu><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-48"><a href="https://linuxsmartphones.com/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-51"><a href=https://linuxsmartphones.com/category/news/>News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-41"><a href=https://linuxsmartphones.com/about-linux-smartphones/>About</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95"><a target=_blank rel=nofollow href=https://liliputing.com/>Liliputing</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href=https://linuxsmartphones.com/contact-us/>Contact Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-115"><a href=https://linuxsmartphones.com/phones/ aria-haspopup=true aria-expanded=false>Phone Specs</a><button class=submenu-expand tabindex=-1><svg class=svg-icon width=24 height=24 aria-hidden=true role=img focusable=false xmlns=http://www.w3.org/2000/svg viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill=none d="M0 0h24v24H0V0z"></path></svg></button><ul class=sub-menu><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219"><a href=https://linuxsmartphones.com/phones/>Compare Linux phone specs</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116"><a href=https://linuxsmartphones.com/phones/pinephone-specs/>PinePhone Specs</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117"><a href=https://linuxsmartphones.com/phones/purism-librem-5-specs/>Purism Librem 5 specs</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-215"><a href=https://linuxsmartphones.com/phones/volla-phone-specs/>Volla Phone specs</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href=https://linuxsmartphones.com/phones/fxtec-pro1-x-specs/>F(x)tec Pro1-X specs</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-330"><a href=https://linuxsmartphones.com/phones/cosmo-communicator-specs/>Cosmo Communicator Specs</a></li></ul></li></ul></nav></div></div><div class="nav-wrapper desktop-only"><div id=tertiary-nav-contain></div><div class=header-search-contain>
<button id=search-toggle on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls=search-menu [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded=false>
<span class=screen-reader-text [text]="searchVisible ? 'Close Search' : 'Open Search'">
Open Search	</span>
<span class=search-icon><svg class=svg-icon width=28 height=28 aria-hidden=true role=img xmlns=http://www.w3.org/2000/svg viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill=none /></svg></span>
<span class=close-icon><svg class=svg-icon width=28 height=28 aria-hidden=true role=img xmlns=http://www.w3.org/2000/svg viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill=none /></svg></span>
</button><div id=header-search [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded=false><form role=search method=get class=search-form action=https://linuxsmartphones.com/>
<label for=search-form-2>
<span class=screen-reader-text>Search for:</span>
</label>
<input type=search id=search-form-2 class=search-field placeholder="Search &hellip;" value name=s>
<button type=submit class=search-submit>
<svg class=svg-icon width=28 height=28 aria-hidden=true role=img xmlns=http://www.w3.org/2000/svg viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill=none /></svg> <span class=screen-reader-text>
Search	</span>
</button></form></div></div></div>
<button class=mobile-menu-toggle on=tap:mobile-sidebar.toggle>
<svg class=svg-icon width=20 height=20 aria-hidden=true role=img xmlns=http://www.w3.org/2000/svg viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill=none /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg> <span>Menu</span>
</button></div></div></header><div id=content class=site-content><section id=primary class="content-area category-news tag-manjaro tag-manjaro-arm tag-os-updates tag-pinephone tag-plasma-mobile"><main id=main class=site-main><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'></div><header class=entry-header>
<span class=cat-links><span class=screen-reader-text>Posted in</span><a href=https://linuxsmartphones.com/category/news/ rel="category tag">News</a></span><h1 class="entry-title ">
Manjaro ARM Plasma Mobile Beta 1 is now available for the PinePhone</h1><div class=entry-subhead><div class=entry-meta>
<span class=author-avatar><img alt src='https://secure.gravatar.com/avatar/558f8da606ef78c7c9214fb9cc2bb0a1?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/558f8da606ef78c7c9214fb9cc2bb0a1?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height=96 width=96 loading=lazy></span><span class=byline><span>by</span> <span class="author vcard"><a class="url fn n" href=https://linuxsmartphones.com/author/bradlinder/>Brad Linder</a></span></span><span class=posted-on><time class="entry-date published" datetime=2020-12-23T12:00:25-05:00>December 23, 2020</time><time class=updated datetime=2020-12-23T12:01:47-05:00>December 23, 2020</time></span></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class=sd-content><ul><li class=share-twitter><a rel="nofollow noopener noreferrer" data-shared=sharing-twitter-486 class="share-twitter sd-button share-icon" href="https://linuxsmartphones.com/manjaro-arm-plasma-mobile-beta-1-is-now-available-for-the-pinephone/?share=twitter" target=_blank title="Click to share on Twitter"><span>Twitter</span></a></li><li class=share-facebook><a rel="nofollow noopener noreferrer" data-shared=sharing-facebook-486 class="share-facebook sd-button share-icon" href="https://linuxsmartphones.com/manjaro-arm-plasma-mobile-beta-1-is-now-available-for-the-pinephone/?share=facebook" target=_blank title="Click to share on Facebook"><span>Facebook</span></a></li><li class=share-reddit><a rel="nofollow noopener noreferrer" data-shared class="share-reddit sd-button share-icon" href="https://linuxsmartphones.com/manjaro-arm-plasma-mobile-beta-1-is-now-available-for-the-pinephone/?share=reddit" target=_blank title="Click to share on Reddit"><span>Reddit</span></a></li><li class=share-pinterest><a rel="nofollow noopener noreferrer" data-shared=sharing-pinterest-486 class="share-pinterest sd-button share-icon" href="https://linuxsmartphones.com/manjaro-arm-plasma-mobile-beta-1-is-now-available-for-the-pinephone/?share=pinterest" target=_blank title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class=share-pocket><a rel="nofollow noopener noreferrer" data-shared class="share-pocket sd-button share-icon" href="https://linuxsmartphones.com/manjaro-arm-plasma-mobile-beta-1-is-now-available-for-the-pinephone/?share=pocket" target=_blank title="Click to share on Pocket"><span>Pocket</span></a></li><li class=share-linkedin><a rel="nofollow noopener noreferrer" data-shared=sharing-linkedin-486 class="share-linkedin sd-button share-icon" href="https://linuxsmartphones.com/manjaro-arm-plasma-mobile-beta-1-is-now-available-for-the-pinephone/?share=linkedin" target=_blank title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class=share-end></li></ul></div></div></div></div></header><div class=main-content><article id=post-486 class="post-486 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-manjaro tag-manjaro-arm tag-os-updates tag-pinephone tag-plasma-mobile entry"><div class=entry-content><p>The <a href=https://osdn.net/projects/manjaro-arm><strong>Manjaro ARM</strong></a> team has been rapidly cranking out new builds of their smartphone operating system in recent months, with four public beta releases of Manjaro ARM with the <a href=https://developer.puri.sm/Librem5/Software_Reference/Environments/Phosh.html>Phosh</a> user interface so far.</p><p>But the developers have also been working on versions of Manjaro ARM featuring <em>different</em> user interfaces, having released alpha builds with the <a href=https://ubports.com/blog/ubport-blogs-news-1/post/lomiri-new-name-same-great-unity8-115>Lomiri</a> and <a href=https://www.plasma-mobile.org/>Plasma Mobile</a> user interfaces earlier this year.</p><p>Now the team has released <strong>Manjaro ARM Plasma Mobile Beta 1</strong> for the PinePhone, marking the first beta release of this operating system to ship with something other than phosh.</p><p><img data-attachment-id=487 data-permalink=https://linuxsmartphones.com/manjaro-arm-plasma-mobile-beta-1-is-now-available-for-the-pinephone/manjaro-arm-plasma-mobile-beta1_01/ data-orig-file=https://linuxsmartphones.com/wp-content/uploads/2020/12/manjaro-arm-plasma-mobile-beta1_01.jpg data-orig-size=1204,643 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title="manjaro arm plasma mobile beta1_01" data-image-description data-medium-file=https://linuxsmartphones.com/wp-content/uploads/2020/12/manjaro-arm-plasma-mobile-beta1_01-400x214.jpg data-large-file=https://linuxsmartphones.com/wp-content/uploads/2020/12/manjaro-arm-plasma-mobile-beta1_01-780x417.jpg loading=lazy class="aligncenter size-large wp-image-487" src=https://linuxsmartphones.com/wp-content/uploads/2020/12/manjaro-arm-plasma-mobile-beta1_01-780x417.jpg alt width=780 height=417 srcset="https://linuxsmartphones.com/wp-content/uploads/2020/12/manjaro-arm-plasma-mobile-beta1_01-780x417.jpg 780w, https://linuxsmartphones.com/wp-content/uploads/2020/12/manjaro-arm-plasma-mobile-beta1_01-400x214.jpg 400w, https://linuxsmartphones.com/wp-content/uploads/2020/12/manjaro-arm-plasma-mobile-beta1_01-768x410.jpg 768w, https://linuxsmartphones.com/wp-content/uploads/2020/12/manjaro-arm-plasma-mobile-beta1_01-1200x641.jpg 1200w, https://linuxsmartphones.com/wp-content/uploads/2020/12/manjaro-arm-plasma-mobile-beta1_01.jpg 1204w" sizes="(max-width: 780px) 100vw, 780px"><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script async src=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script>
<ins class=adsbygoogle style=display:block data-ad-client=ca-pub-2998039209070153 data-ad-slot=5023358323 data-ad-format=auto data-full-width-responsive=true></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></p><p>Plasma Mobile is a free and open source, mobile-friendly user interface from developers behind the KDE desktop environment for laptop and desktop computers, and it&#8217;s honestly a lot nicer to look at than the utilitarian Phosh phone shell.</p><p>In addition to incorporating the <a href=https://linuxsmartphones.com/plasma-mobile-picks-up-performance-theme-and-app-improvements/>latest Plasma Mobile features</a>, the new Manjaro ARM Plasma Mobile Beta 1 features <a href=https://xnux.eu/devices/pine64-pinephone.html>megi&#8217;s Linux kernel 5.10.1</a> and features support for automatic screen rotation, flashlight support, WiFi, audio, and video playback, along with other basic functionality including the ability for the screen to wake when you lift the phone.</p><p>But as with most operating systems that can run on the PinePhone, Manjaro ARM Plasma Mobile Beta 1 is still very clearly a work in progress. While you can snap pictures using the Megapixels camera application, colors look a little off, and the viewfinder can be wonky. Some apps can take a while to load and the overall UI can feel sluggish at times. And the developers note that you may need to <a href=https://forum.manjaro.org/t/manjaro-arm-plasma-mobile-beta1-pinephone/44309/1>manually change the modem configuration</a> before you can use some cellular networks.</p><div class=jetpack-video-wrapper><span class=embed-youtube style="text-align:center; display: block;"><iframe class=youtube-player width=780 height=439 src='https://www.youtube.com/embed/qz_hRfkBnic?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent' allowfullscreen=true style=border:0; sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span></div><p>Still, Manjaro ARM is one of the more promising smartphone Linux distros to date, and the addition of Plasma Mobile as a UI option is a welcome one. In addition to the mobile-optimized user interface, this particular release comes with a set of pre-installed applications including a web browser, calculator, calendar, file manager, chat apps, a music player, weather app, and of course a terminal.</p><p>You can also open the app marked &#8220;Discovery&#8221; to access the Manjaro ARM package manager to download and install software updates and/or different applications (not all of which are phone-friendly).</p><p><img data-attachment-id=488 data-permalink=https://linuxsmartphones.com/manjaro-arm-plasma-mobile-beta-1-is-now-available-for-the-pinephone/manjaro-arm-plasma-mobile-beta1_02/ data-orig-file=https://linuxsmartphones.com/wp-content/uploads/2020/12/manjaro-arm-plasma-mobile-beta1_02.jpg data-orig-size=1090,823 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title="manjaro arm plasma mobile beta1_02" data-image-description data-medium-file=https://linuxsmartphones.com/wp-content/uploads/2020/12/manjaro-arm-plasma-mobile-beta1_02-400x302.jpg data-large-file=https://linuxsmartphones.com/wp-content/uploads/2020/12/manjaro-arm-plasma-mobile-beta1_02-662x500.jpg loading=lazy class="aligncenter size-large wp-image-488" src=https://linuxsmartphones.com/wp-content/uploads/2020/12/manjaro-arm-plasma-mobile-beta1_02-662x500.jpg alt width=662 height=500 srcset="https://linuxsmartphones.com/wp-content/uploads/2020/12/manjaro-arm-plasma-mobile-beta1_02-662x500.jpg 662w, https://linuxsmartphones.com/wp-content/uploads/2020/12/manjaro-arm-plasma-mobile-beta1_02-400x302.jpg 400w, https://linuxsmartphones.com/wp-content/uploads/2020/12/manjaro-arm-plasma-mobile-beta1_02-768x580.jpg 768w, https://linuxsmartphones.com/wp-content/uploads/2020/12/manjaro-arm-plasma-mobile-beta1_02.jpg 1090w" sizes="(max-width: 662px) 100vw, 662px"></p><p>You can <a href=https://osdn.net/projects/manjaro-arm/storage/pinephone/plasma-mobile/beta1/>download Manjaro ARM Plasma Mobile Beta 1</a> for the PinePhone from OSDN and you&#8217;ll find <a href=https://forum.manjaro.org/t/manjaro-arm-plasma-mobile-beta1-pinephone/44309/1>installation instructions at the Manjaro forum</a>. Or if you&#8217;d rather buy a phone that comes pre-loaded with this software (or something very much like it), you can pre-order a <a href="https://pine64.com/product-category/smartphones/?v=0446c16e2e66">PinePhone KDE Plasma Mobile Community Edition</a> smartphone for $150 and up.</p><p>Expected to ship in January, 2021 the phone will highlight Plasma Mobile, but under the hood it will be powered by Manjaro ARM.</p><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script async src=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> <ins class=adsbygoogle style="display:block; text-align:center;" data-ad-layout=in-article data-ad-format=fluid data-ad-client=ca-pub-2998039209070153 data-ad-slot=2008410616></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div id=atatags-1823118361-5fe3c513c890c></div> <script>__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-1823118361-5fe3c513c890c',
					location: 120,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});</script> <div id=jp-relatedposts class=jp-relatedposts><h3 class="jp-relatedposts-headline"><em>Related articles</em></h3></div><section id=text-2 class="below-content widget widget_text"><div class=textwidget><h4>Share this article:</h4><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class=sd-content><ul><li class=share-twitter><a rel="nofollow noopener noreferrer" data-shared=sharing-twitter-486 class="share-twitter sd-button share-icon" href="https://linuxsmartphones.com/manjaro-arm-plasma-mobile-beta-1-is-now-available-for-the-pinephone/?share=twitter" target=_blank title="Click to share on Twitter"><span>Twitter</span></a></li><li class=share-facebook><a rel="nofollow noopener noreferrer" data-shared=sharing-facebook-486 class="share-facebook sd-button share-icon" href="https://linuxsmartphones.com/manjaro-arm-plasma-mobile-beta-1-is-now-available-for-the-pinephone/?share=facebook" target=_blank title="Click to share on Facebook"><span>Facebook</span></a></li><li class=share-reddit><a rel="nofollow noopener noreferrer" data-shared class="share-reddit sd-button share-icon" href="https://linuxsmartphones.com/manjaro-arm-plasma-mobile-beta-1-is-now-available-for-the-pinephone/?share=reddit" target=_blank title="Click to share on Reddit"><span>Reddit</span></a></li><li class=share-pinterest><a rel="nofollow noopener noreferrer" data-shared=sharing-pinterest-486 class="share-pinterest sd-button share-icon" href="https://linuxsmartphones.com/manjaro-arm-plasma-mobile-beta-1-is-now-available-for-the-pinephone/?share=pinterest" target=_blank title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class=share-pocket><a rel="nofollow noopener noreferrer" data-shared class="share-pocket sd-button share-icon" href="https://linuxsmartphones.com/manjaro-arm-plasma-mobile-beta-1-is-now-available-for-the-pinephone/?share=pocket" target=_blank title="Click to share on Pocket"><span>Pocket</span></a></li><li class=share-linkedin><a rel="nofollow noopener noreferrer" data-shared=sharing-linkedin-486 class="share-linkedin sd-button share-icon" href="https://linuxsmartphones.com/manjaro-arm-plasma-mobile-beta-1-is-now-available-for-the-pinephone/?share=linkedin" target=_blank title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class=share-end></li></ul></div></div></div></div></section><section id=ai_widget-3 class="below-content widget ai_widget"><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'> <script async src=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script>
<ins class=adsbygoogle style=display:block data-ad-client=ca-pub-2998039209070153 data-ad-slot=3327133273 data-ad-format=auto data-full-width-responsive=true></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></section></div><footer class=entry-footer>
<span class=tags-links><span>Tagged: </span><a href=https://linuxsmartphones.com/tag/manjaro/ rel=tag>manjaro</a><span class=sep>,&nbsp;</span><a href=https://linuxsmartphones.com/tag/manjaro-arm/ rel=tag>manjaro arm</a><span class=sep>,&nbsp;</span><a href=https://linuxsmartphones.com/tag/os-updates/ rel=tag>os updates</a><span class=sep>,&nbsp;</span><a href=https://linuxsmartphones.com/tag/pinephone/ rel=tag>pinephone</a><span class=sep>,&nbsp;</span><a href=https://linuxsmartphones.com/tag/plasma-mobile/ rel=tag>plasma mobile</a></span></footer></article><div id=comments class=comments-area><div class="comments-title-wrap no-responses"><h2 class="comments-title">
Leave a comment</h2></div><div id=respond class=comment-respond><h3 id="reply-title" class="comment-reply-title"> <small><a rel=nofollow id=cancel-comment-reply-link href=/manjaro-arm-plasma-mobile-beta-1-is-now-available-for-the-pinephone/#respond style=display:none;>Cancel reply</a></small></h3><form action=https://linuxsmartphones.com/wp-comments-post.php method=post id=commentform class=comment-form novalidate><p class=comment-notes><span id=email-notes>Your email address will not be published.</span> Required fields are marked <span class=required>*</span></p><p class=comment-form-comment><label for=comment>Comment</label><textarea id=comment name=comment cols=45 rows=5 maxlength=65525 required=required></textarea></p><p class=comment-form-author><label for=author>Name <span class=required>*</span></label> <input id=author name=author type=text value size=30 maxlength=245 required=required></p><p class=comment-form-email><label for=email>Email <span class=required>*</span></label> <input id=email name=email type=email value size=30 maxlength=100 aria-describedby=email-notes required=required></p><p class=comment-form-url><label for=url>Website</label> <input id=url name=url type=url value size=30 maxlength=200></p><p class=comment-form-cookies-consent><input id=wp-comment-cookies-consent name=wp-comment-cookies-consent type=checkbox value=yes> <label for=wp-comment-cookies-consent>Save my name, email, and website in this browser for the next time I comment.</label></p><p class=comment-subscription-form><input type=checkbox name=subscribe_comments id=subscribe_comments value=subscribe style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"> <label class=subscribe-label id=subscribe-label for=subscribe_comments>Notify me of follow-up comments by email.</label></p><p class=comment-subscription-form><input type=checkbox name=subscribe_blog id=subscribe_blog value=subscribe style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"> <label class=subscribe-label id=subscribe-blog-label for=subscribe_blog>Notify me of new posts by email.</label></p><p class=form-submit><input name=submit type=submit id=submit class=submit value="Post Comment"> <input type=hidden name=comment_post_ID value=486 id=comment_post_ID>
<input type=hidden name=comment_parent id=comment_parent value=0></p><p style="display: none;"><input type=hidden id=akismet_comment_nonce name=akismet_comment_nonce value=d1e6fceb4b></p><p style="display: none;"><input type=hidden id=ak_js name=ak_js value=49></p></form></div><p class=akismet_comment_form_privacy_notice>This site uses Akismet to reduce spam. <a href=https://akismet.com/privacy/ target=_blank rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div><aside id=secondary class=widget-area><section id=search-2 class="widget widget_search"><form role=search method=get class=search-form action=https://linuxsmartphones.com/>
<label for=search-form-3>
<span class=screen-reader-text>Search for:</span>
</label>
<input type=search id=search-form-3 class=search-field placeholder="Search &hellip;" value name=s>
<button type=submit class=search-submit>
<svg class=svg-icon width=28 height=28 aria-hidden=true role=img xmlns=http://www.w3.org/2000/svg viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill=none /></svg> <span class=screen-reader-text>
Search	</span>
</button></form></section><section id=custom_html-6 class="widget_text widget widget_custom_html"><h2 class="widget-title accent-header"><span>Follow</span></h2><div class="textwidget custom-html-widget"><div class=social-icons><a href=https://www.facebook.com/LinuxSmartphones/ target=_blank rel="me noopener"><img src=https://liliputing.com/wp-content/uploads/2020/03/facebook-icon-e1583534816571.png alt=Facebook></a>
<a href=https://twitter.com/linuxsmartphone target=_blank rel="me noopener"><img src=https://liliputing.com/wp-content/uploads/2020/03/twitter-icon-e1583534797368.png alt=Twitter></a>
<a href=https://www.youtube.com/liliputing target=_blank rel="me noopener"><img src=https://liliputing.com/wp-content/uploads/2020/03/youtube-icon-e1583534833645.png alt=YouTube></a>
<a href=https://linuxsmartphones.com/feed/ target=_blank rel=noopener><img src=https://liliputing.com/wp-content/uploads/2020/03/rss-icon-e1583534826300.png alt=RSS></a>
<a href="https://www.patreon.com/bradlinder?ty=h" target=_blank rel=noopener><img src=https://liliputing.com/wp-content/uploads/2020/03/patreon-icon-e1583534809524.png alt=Patreon></a></div></div></section><section id=ai_widget-2 class="widget ai_widget"><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'> <script async src=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script>
<ins class=adsbygoogle style=display:block data-ad-client=ca-pub-2998039209070153 data-ad-slot=9509398242 data-ad-format=auto data-full-width-responsive=true></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></section><section id=pis_posts_in_sidebar-2 class="widget posts-in-sidebar"><h2 class="widget-title accent-header"><span>Recent Posts</span></h2><ul id=ul_pis_posts_in_sidebar-2 class=pis-ul><li class="pis-li pis-post-486 current-post"><p class=pis-thumbnail><a class=pis-thumbnail-link href=https://linuxsmartphones.com/manjaro-arm-plasma-mobile-beta-1-is-now-available-for-the-pinephone/ rel=bookmark><img width=1204 height=643 src=https://linuxsmartphones.com/wp-content/uploads/2020/12/manjaro-arm-plasma-mobile-beta1_01.jpg class="pis-thumbnail-img aligncenter wp-post-image" alt loading=lazy srcset="https://linuxsmartphones.com/wp-content/uploads/2020/12/manjaro-arm-plasma-mobile-beta1_01.jpg 1204w, https://linuxsmartphones.com/wp-content/uploads/2020/12/manjaro-arm-plasma-mobile-beta1_01-400x214.jpg 400w, https://linuxsmartphones.com/wp-content/uploads/2020/12/manjaro-arm-plasma-mobile-beta1_01-780x417.jpg 780w, https://linuxsmartphones.com/wp-content/uploads/2020/12/manjaro-arm-plasma-mobile-beta1_01-768x410.jpg 768w, https://linuxsmartphones.com/wp-content/uploads/2020/12/manjaro-arm-plasma-mobile-beta1_01-1200x641.jpg 1200w" sizes="(max-width: 1204px) 100vw, 1204px" data-attachment-id=487 data-permalink=https://linuxsmartphones.com/manjaro-arm-plasma-mobile-beta-1-is-now-available-for-the-pinephone/manjaro-arm-plasma-mobile-beta1_01/ data-orig-file=https://linuxsmartphones.com/wp-content/uploads/2020/12/manjaro-arm-plasma-mobile-beta1_01.jpg data-orig-size=1204,643 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title="manjaro arm plasma mobile beta1_01" data-image-description data-medium-file=https://linuxsmartphones.com/wp-content/uploads/2020/12/manjaro-arm-plasma-mobile-beta1_01-400x214.jpg data-large-file=https://linuxsmartphones.com/wp-content/uploads/2020/12/manjaro-arm-plasma-mobile-beta1_01-780x417.jpg></a></p><p class=pis-title><a class=pis-title-link href=https://linuxsmartphones.com/manjaro-arm-plasma-mobile-beta-1-is-now-available-for-the-pinephone/ rel=bookmark>Manjaro ARM Plasma Mobile Beta 1 is now available for the PinePhone</a></p></li><li class="pis-li pis-post-473"><p class=pis-thumbnail><a class=pis-thumbnail-link href=https://linuxsmartphones.com/manjaro-mobian-and-opensuse-release-updated-os-images-for-the-pinephone/ rel=bookmark><img width=1192 height=833 src=https://linuxsmartphones.com/wp-content/uploads/2020/12/mobian_03.jpg class="pis-thumbnail-img aligncenter wp-post-image" alt loading=lazy srcset="https://linuxsmartphones.com/wp-content/uploads/2020/12/mobian_03.jpg 1192w, https://linuxsmartphones.com/wp-content/uploads/2020/12/mobian_03-400x280.jpg 400w, https://linuxsmartphones.com/wp-content/uploads/2020/12/mobian_03-715x500.jpg 715w, https://linuxsmartphones.com/wp-content/uploads/2020/12/mobian_03-768x537.jpg 768w" sizes="(max-width: 1192px) 100vw, 1192px" data-attachment-id=480 data-permalink=https://linuxsmartphones.com/manjaro-mobian-and-opensuse-release-updated-os-images-for-the-pinephone/mobian_03/ data-orig-file=https://linuxsmartphones.com/wp-content/uploads/2020/12/mobian_03.jpg data-orig-size=1192,833 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=mobian_03 data-image-description data-medium-file=https://linuxsmartphones.com/wp-content/uploads/2020/12/mobian_03-400x280.jpg data-large-file=https://linuxsmartphones.com/wp-content/uploads/2020/12/mobian_03-715x500.jpg></a></p><p class=pis-title><a class=pis-title-link href=https://linuxsmartphones.com/manjaro-mobian-and-opensuse-release-updated-os-images-for-the-pinephone/ rel=bookmark>Manjaro, Mobian, and OpenSUSE release updated OS images for the PinePhone</a></p></li><li class="pis-li pis-post-468"><p class=pis-thumbnail><a class=pis-thumbnail-link href=https://linuxsmartphones.com/ubuntu-touch-ota-15-brings-bug-fixes-and-support-for-more-phones/ rel=bookmark><img width=340 height=422 src=https://linuxsmartphones.com/wp-content/uploads/2020/12/volla.jpg class="pis-thumbnail-img aligncenter wp-post-image" alt loading=lazy srcset="https://linuxsmartphones.com/wp-content/uploads/2020/12/volla.jpg 340w, https://linuxsmartphones.com/wp-content/uploads/2020/12/volla-322x400.jpg 322w" sizes="(max-width: 340px) 100vw, 340px" data-attachment-id=469 data-permalink=https://linuxsmartphones.com/ubuntu-touch-ota-15-brings-bug-fixes-and-support-for-more-phones/volla/ data-orig-file=https://linuxsmartphones.com/wp-content/uploads/2020/12/volla.jpg data-orig-size=340,422 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=volla data-image-description data-medium-file=https://linuxsmartphones.com/wp-content/uploads/2020/12/volla-322x400.jpg data-large-file=https://linuxsmartphones.com/wp-content/uploads/2020/12/volla.jpg></a></p><p class=pis-title><a class=pis-title-link href=https://linuxsmartphones.com/ubuntu-touch-ota-15-brings-bug-fixes-and-support-for-more-phones/ rel=bookmark>Ubuntu Touch OTA-15 brings bug fixes and support for more phones</a></p></li></ul></section><section id=twitter_timeline-2 class="widget widget_twitter_timeline"><h2 class="widget-title accent-header"><span>Latest Tweets</span></h2><a class=twitter-timeline data-width=300 data-height=600 data-theme=light data-border-color=#e8e8e8 data-lang=EN data-partner=jetpack data-chrome="noheader noscrollbar" href=https://twitter.com/linuxsmartphone href=https://twitter.com/linuxsmartphone>My Tweets</a></section><section id=ai_widget-7 class="widget ai_widget"><div class='code-block code-block-9' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script async src=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script>
<ins class=adsbygoogle style=display:block data-ad-client=ca-pub-2998039209070153 data-ad-slot=3868287197 data-ad-format=auto data-full-width-responsive=true></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></section><section id=meta-2 class="widget widget_meta"><h2 class="widget-title accent-header"><span>Meta</span></h2><ul><li><a rel=nofollow href=https://linuxsmartphones.com/wp-login.php>Log in</a></li><li><a href=https://linuxsmartphones.com/feed/>Entries feed</a></li><li><a href=https://linuxsmartphones.com/comments/feed/>Comments feed</a></li><li><a href=https://wordpress.org/>WordPress.org</a></li></ul></section></aside></main></section></div><footer id=colophon class=site-footer><div class=site-info><div class="wrapper site-info-contain">
<span class=copyright>&copy; 2020 LinuxSmartphones.com // Linux® is the registered trademark of Linus Torvalds.</span>
<a href=https://newspack.pub/ class=imprint>
Proudly powered by Newspack by Automattic	</a><a class=privacy-policy-link href=https://linuxsmartphones.com/privacy-policy/>Privacy Policy</a></div></div></footer></div><div style=display:none><div class=grofile-hash-map-558f8da606ef78c7c9214fb9cc2bb0a1></div></div> <script>window.WPCOM_sharing_counts = {"https:\/\/linuxsmartphones.com\/manjaro-arm-plasma-mobile-beta-1-is-now-available-for-the-pinephone\/":486};</script> <script src='https://secure.gravatar.com/js/gprofiles.js?ver=202052' id=grofiles-cards-js></script> <script id=wpgroho-js-extra>var WPGroHo = {"my_hash":""};</script> <script id=newspack-amp-fallback-js-extra>var newspackScreenReaderText = {"open_search":"Open Search","close_search":"Close Search","expand_comments":"Expand Comments","collapse_comments":"Collapse Comments","show_order_details":"Show details","hide_order_details":"Hide details"};</script> <script id=jetpack-carousel-js-extra>var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/linuxsmartphones.com\/wp-admin\/admin-ajax.php","nonce":"ae1479c32c","display_exif":"0","display_comments":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/linuxsmartphones.com\/wp-login.php?redirect_to=https%3A%2F%2Flinuxsmartphones.com%2Fmanjaro-arm-plasma-mobile-beta-1-is-now-available-for-the-pinephone%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};</script> <script id=sharing-js-js-extra>var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};</script> <script id=sharing-js-js-after>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});</script> <script>/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);</script> <script src=https://stats.wp.com/e-202052.js async=async defer=defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'182311836',post:'486',tz:'-5',srv:'linuxsmartphones.com'} ]);
	_stq.push([ 'clickTrackerInit', '182311836', '486' ]);</script> <script>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</script> <script defer src=https://linuxsmartphones.com/wp-content/cache/autoptimize/js/autoptimize_487ee0f0f21f7d0e9b2a9222f295e43c.js></script></body></html>
