<!doctype html><html lang=en-US><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel=profile href=https://gmpg.org/xfn/11><link media=all href=https://linuxsmartphones.com/wp-content/cache/autoptimize/css/autoptimize_65050f988753f2b643d0202d71e31d60.css rel=stylesheet><link media=print href=https://linuxsmartphones.com/wp-content/cache/autoptimize/css/autoptimize_755235d38a3dd4e9711d8b77250399ed.css rel=stylesheet><title>$1 PinePhone pogo pin breakout board lets you connect add-ons without removing the back cover - Linux Smartphones</title><meta name="description" content="$1 PinePhone pogo pin breakout board lets you connect add-ons without removing the back cover"><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"><link rel=canonical href=https://linuxsmartphones.com/1-pinephone-pogo-pin-breakout-board-lets-you-connect-add-ons-without-removing-the-back-cover/><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="$1 PinePhone pogo pin breakout board lets you connect add-ons without removing the back cover - Linux Smartphones"><meta property="og:description" content="$1 PinePhone pogo pin breakout board lets you connect add-ons without removing the back cover"><meta property="og:url" content="https://linuxsmartphones.com/1-pinephone-pogo-pin-breakout-board-lets-you-connect-add-ons-without-removing-the-back-cover/"><meta property="og:site_name" content="Linux Smartphones"><meta property="article:published_time" content="2021-01-23T16:30:56+00:00"><meta property="og:image" content="https://linuxsmartphones.com/wp-content/uploads/2021/01/pinephone-flex-breakout-board_06.jpg"><meta property="og:image:width" content="1130"><meta property="og:image:height" content="858"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Brad Linder"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="2 minutes"> <script type=application/ld+json class=yoast-schema-graph>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://linuxsmartphones.com/#organization","name":"Linux Smartphones","url":"https://linuxsmartphones.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://linuxsmartphones.com/#logo","inLanguage":"en-US","url":"https://linuxsmartphones.com/wp-content/uploads/2020/09/LS-Logo.png","width":800,"height":800,"caption":"Linux Smartphones"},"image":{"@id":"https://linuxsmartphones.com/#logo"}},{"@type":"WebSite","@id":"https://linuxsmartphones.com/#website","url":"https://linuxsmartphones.com/","name":"Linux Smartphones","description":"","publisher":{"@id":"https://linuxsmartphones.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://linuxsmartphones.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://linuxsmartphones.com/1-pinephone-pogo-pin-breakout-board-lets-you-connect-add-ons-without-removing-the-back-cover/#primaryimage","inLanguage":"en-US","url":"https://linuxsmartphones.com/wp-content/uploads/2021/01/pinephone-flex-breakout-board_06.jpg","width":1130,"height":858,"caption":"jnavarro7"},{"@type":"WebPage","@id":"https://linuxsmartphones.com/1-pinephone-pogo-pin-breakout-board-lets-you-connect-add-ons-without-removing-the-back-cover/#webpage","url":"https://linuxsmartphones.com/1-pinephone-pogo-pin-breakout-board-lets-you-connect-add-ons-without-removing-the-back-cover/","name":"$1 PinePhone pogo pin breakout board lets you connect add-ons without removing the back cover - Linux Smartphones","isPartOf":{"@id":"https://linuxsmartphones.com/#website"},"primaryImageOfPage":{"@id":"https://linuxsmartphones.com/1-pinephone-pogo-pin-breakout-board-lets-you-connect-add-ons-without-removing-the-back-cover/#primaryimage"},"datePublished":"2021-01-23T16:30:56+00:00","dateModified":"2021-01-23T16:30:56+00:00","description":"$1 PinePhone pogo pin breakout board lets you connect add-ons without removing the back cover","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://linuxsmartphones.com/1-pinephone-pogo-pin-breakout-board-lets-you-connect-add-ons-without-removing-the-back-cover/"]}]},{"@type":"Article","@id":"https://linuxsmartphones.com/1-pinephone-pogo-pin-breakout-board-lets-you-connect-add-ons-without-removing-the-back-cover/#article","isPartOf":{"@id":"https://linuxsmartphones.com/1-pinephone-pogo-pin-breakout-board-lets-you-connect-add-ons-without-removing-the-back-cover/#webpage"},"author":{"@id":"https://linuxsmartphones.com/#/schema/person/c8c1cf703925f5a8f3665a6140bab69c"},"headline":"$1 PinePhone pogo pin breakout board lets you connect add-ons without removing the back cover","datePublished":"2021-01-23T16:30:56+00:00","dateModified":"2021-01-23T16:30:56+00:00","mainEntityOfPage":{"@id":"https://linuxsmartphones.com/1-pinephone-pogo-pin-breakout-board-lets-you-connect-add-ons-without-removing-the-back-cover/#webpage"},"commentCount":0,"publisher":{"@id":"https://linuxsmartphones.com/#organization"},"image":{"@id":"https://linuxsmartphones.com/1-pinephone-pogo-pin-breakout-board-lets-you-connect-add-ons-without-removing-the-back-cover/#primaryimage"},"keywords":"breakout board,jnavarro7,modular,pine64,pinephone,pinephone flex break-out board,pinephone flex breakout board,pogo pins","articleSection":"News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://linuxsmartphones.com/1-pinephone-pogo-pin-breakout-board-lets-you-connect-add-ons-without-removing-the-back-cover/#respond"]}]},{"@type":"Person","@id":"https://linuxsmartphones.com/#/schema/person/c8c1cf703925f5a8f3665a6140bab69c","name":"Brad Linder","image":{"@type":"ImageObject","@id":"https://linuxsmartphones.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/558f8da606ef78c7c9214fb9cc2bb0a1?s=96&d=mm&r=g","caption":"Brad Linder"},"sameAs":["http://linuxsmartphones.com"]}]}</script> <link rel=dns-prefetch href=//secure.gravatar.com><link rel=dns-prefetch href=//fonts.googleapis.com><link rel=dns-prefetch href=//s.w.org><link rel=dns-prefetch href=//v0.wordpress.com><link rel=dns-prefetch href=//s.pubmine.com><link rel=dns-prefetch href=//x.bidswitch.net><link rel=dns-prefetch href=//static.criteo.net><link rel=dns-prefetch href=//ib.adnxs.com><link rel=dns-prefetch href=//aax.amazon-adsystem.com><link rel=dns-prefetch href=//bidder.criteo.com><link rel=dns-prefetch href=//cas.criteo.com><link rel=dns-prefetch href=//gum.criteo.com><link rel=dns-prefetch href=//ads.pubmatic.com><link rel=dns-prefetch href=//gads.pubmatic.com><link rel=dns-prefetch href=//tpc.googlesyndication.com><link rel=dns-prefetch href=//ad.doubleclick.net><link rel=dns-prefetch href=//googleads.g.doubleclick.net><link rel=dns-prefetch href=//www.googletagservices.com><link rel=dns-prefetch href=//cdn.switchadhub.com><link rel=dns-prefetch href=//delivery.g.switchadhub.com><link rel=dns-prefetch href=//delivery.swid.switchadhub.com><link rel=alternate type=application/rss+xml title="Linux Smartphones &raquo; Feed" href=https://linuxsmartphones.com/feed/><link rel=alternate type=application/rss+xml title="Linux Smartphones &raquo; Comments Feed" href=https://linuxsmartphones.com/comments/feed/><link rel=alternate type=application/rss+xml title="Linux Smartphones &raquo; $1 PinePhone pogo pin breakout board lets you connect add-ons without removing the back cover Comments Feed" href=https://linuxsmartphones.com/1-pinephone-pogo-pin-breakout-board-lets-you-connect-add-ons-without-removing-the-back-cover/feed/> <script>window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/linuxsmartphones.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link crossorigin=anonymous rel=stylesheet id=newspack-katharine-fonts-css href='https://fonts.googleapis.com/css?family=Barlow%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;display=swap' type=text/css media=all> <script src='https://linuxsmartphones.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id=jquery-core-js></script> <script id=jetpack_related-posts-js-extra>var related_posts_js_options = {"post_heading":"h4"};</script> <link rel=https://api.w.org/ href=https://linuxsmartphones.com/wp-json/><link rel=alternate type=application/json href=https://linuxsmartphones.com/wp-json/wp/v2/posts/566><link rel=EditURI type=application/rsd+xml title=RSD href=https://linuxsmartphones.com/xmlrpc.php?rsd><link rel=wlwmanifest type=application/wlwmanifest+xml href=https://linuxsmartphones.com/wp-includes/wlwmanifest.xml><meta name="generator" content="WordPress 5.6"><link rel=shortlink href='https://linuxsmartphones.com/?p=566'><link rel=alternate type=application/json+oembed href="https://linuxsmartphones.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flinuxsmartphones.com%2F1-pinephone-pogo-pin-breakout-board-lets-you-connect-add-ons-without-removing-the-back-cover%2F"><link rel=alternate type=text/xml+oembed href="https://linuxsmartphones.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flinuxsmartphones.com%2F1-pinephone-pogo-pin-breakout-board-lets-you-connect-add-ons-without-removing-the-back-cover%2F&#038;format=xml"><link rel=amphtml href=https://linuxsmartphones.com/1-pinephone-pogo-pin-breakout-board-lets-you-connect-add-ons-without-removing-the-back-cover/?amp> <script data-cfasync=&quot;false&quot;>var __ATA_PP = { pt: 1, ht: 2, tn: 'newspack-katharine', amp: false, siteid: 182311836, consent: 0 };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];</script> <script data-cfasync=&quot;false&quot;>(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);</script> <link rel=icon href=https://linuxsmartphones.com/wp-content/uploads/2020/09/cropped-LS-Logo-32x32.png sizes=32x32><link rel=icon href=https://linuxsmartphones.com/wp-content/uploads/2020/09/cropped-LS-Logo-192x192.png sizes=192x192><link rel=apple-touch-icon href=https://linuxsmartphones.com/wp-content/uploads/2020/09/cropped-LS-Logo-180x180.png><meta name="msapplication-TileImage" content="https://linuxsmartphones.com/wp-content/uploads/2020/09/cropped-LS-Logo-270x270.png">
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-177064617-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-177064617-1');</script> <script data-ad-client=ca-pub-2998039209070153 async src=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> <script>window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";</script> <script src="https://contextual.media.net/dmedianet.js?cid=8CU5IR5IN" async=async></script> <script>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</script> </head><body class="post-template-default single single-post postid-566 single-format-standard wp-custom-logo wp-embed-responsive singular hide-site-tagline h-nsub h-sb h-ll h-sh has-sidebar single-featured-image-default categories-hidden"><aside id=mobile-sidebar-fallback class=mobile-sidebar>
<button class=mobile-menu-toggle>
<svg class=svg-icon width=20 height=20 aria-hidden=true role=img xmlns=http://www.w3.org/2000/svg viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill=none /></svg> Close	</button><form role=search method=get class=search-form action=https://linuxsmartphones.com/>
<label for=search-form-1>
<span class=screen-reader-text>Search for:</span>
</label>
<input type=search id=search-form-1 class=search-field placeholder="Search &hellip;" value name=s>
<button type=submit class=search-submit>
<svg class=svg-icon width=28 height=28 aria-hidden=true role=img xmlns=http://www.w3.org/2000/svg viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill=none /></svg> <span class=screen-reader-text>
Search	</span>
</button></form><nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target=site-navigation toolbar="(min-width: 767px)"><ul id=menu-nav class=main-menu><li id=menu-item-48 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-48"><a href="https://linuxsmartphones.com/">Home</a></li><li id=menu-item-51 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-51"><a href=https://linuxsmartphones.com/category/news/>News</a></li><li id=menu-item-41 class="menu-item menu-item-type-post_type menu-item-object-post menu-item-41"><a href=https://linuxsmartphones.com/about-linux-smartphones/>About</a></li><li id=menu-item-95 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95"><a target=_blank rel=nofollow href=https://liliputing.com/>Liliputing</a></li><li id=menu-item-45 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href=https://linuxsmartphones.com/contact-us/>Contact Us</a></li><li id=menu-item-115 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-115"><a href=https://linuxsmartphones.com/phones/ aria-haspopup=true aria-expanded=false>Phone Specs</a><button class=submenu-expand tabindex=-1><svg class=svg-icon width=24 height=24 aria-hidden=true role=img focusable=false xmlns=http://www.w3.org/2000/svg viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill=none d="M0 0h24v24H0V0z"></path></svg></button><ul class=sub-menu><li id=menu-item-219 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219"><a href=https://linuxsmartphones.com/phones/>Compare Linux phone specs</a></li><li id=menu-item-116 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116"><a href=https://linuxsmartphones.com/phones/pinephone-specs/>PinePhone Specs</a></li><li id=menu-item-117 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117"><a href=https://linuxsmartphones.com/phones/purism-librem-5-specs/>Purism Librem 5 specs</a></li><li id=menu-item-215 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-215"><a href=https://linuxsmartphones.com/phones/volla-phone-specs/>Volla Phone specs</a></li><li id=menu-item-319 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href=https://linuxsmartphones.com/phones/fxtec-pro1-x-specs/>F(x)tec Pro1-X specs</a></li><li id=menu-item-330 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-330"><a href=https://linuxsmartphones.com/phones/cosmo-communicator-specs/>Cosmo Communicator Specs</a></li></ul></li></ul></nav></aside><aside id=desktop-sidebar-fallback class="desktop-sidebar dir-left">
<button class=desktop-menu-toggle>
<svg class=svg-icon width=20 height=20 aria-hidden=true role=img xmlns=http://www.w3.org/2000/svg viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill=none /></svg> Close	</button></aside><div id=page class=site>
<a class="skip-link screen-reader-text" href=#content>Skip to content</a><header id=masthead class="site-header hide-header-search" [class]="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'"><div class=middle-header-contain><div class=wrapper><div class=site-branding>
<a href=https://linuxsmartphones.com/ class=custom-logo-link rel=home><img width=800 height=800 src=https://linuxsmartphones.com/wp-content/uploads/2020/09/LS-Logo_s.png class=custom-logo alt="Linux Smartphones" srcset="https://linuxsmartphones.com/wp-content/uploads/2020/09/LS-Logo_s.png 800w, https://linuxsmartphones.com/wp-content/uploads/2020/09/LS-Logo_s-400x400.png 400w, https://linuxsmartphones.com/wp-content/uploads/2020/09/LS-Logo_s-500x500.png 500w, https://linuxsmartphones.com/wp-content/uploads/2020/09/LS-Logo_s-150x150.png 150w, https://linuxsmartphones.com/wp-content/uploads/2020/09/LS-Logo_s-768x768.png 768w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id=167 data-permalink=https://linuxsmartphones.com/ls-logo_s/ data-orig-file=https://linuxsmartphones.com/wp-content/uploads/2020/09/LS-Logo_s.png data-orig-size=800,800 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title="LS Logo_s" data-image-description data-medium-file=https://linuxsmartphones.com/wp-content/uploads/2020/09/LS-Logo_s-400x400.png data-large-file=https://linuxsmartphones.com/wp-content/uploads/2020/09/LS-Logo_s-500x500.png></a><div class=site-identity><p class=site-title><a href=https://linuxsmartphones.com/ rel=home>Linux Smartphones</a></p></div></div><div class="nav-wrapper desktop-only"><div id=site-navigation><nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target=site-navigation toolbar="(min-width: 767px)"><ul id=menu-nav-1 class=main-menu><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-48"><a href="https://linuxsmartphones.com/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-51"><a href=https://linuxsmartphones.com/category/news/>News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-41"><a href=https://linuxsmartphones.com/about-linux-smartphones/>About</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95"><a target=_blank rel=nofollow href=https://liliputing.com/>Liliputing</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href=https://linuxsmartphones.com/contact-us/>Contact Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-115"><a href=https://linuxsmartphones.com/phones/ aria-haspopup=true aria-expanded=false>Phone Specs</a><button class=submenu-expand tabindex=-1><svg class=svg-icon width=24 height=24 aria-hidden=true role=img focusable=false xmlns=http://www.w3.org/2000/svg viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill=none d="M0 0h24v24H0V0z"></path></svg></button><ul class=sub-menu><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219"><a href=https://linuxsmartphones.com/phones/>Compare Linux phone specs</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116"><a href=https://linuxsmartphones.com/phones/pinephone-specs/>PinePhone Specs</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117"><a href=https://linuxsmartphones.com/phones/purism-librem-5-specs/>Purism Librem 5 specs</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-215"><a href=https://linuxsmartphones.com/phones/volla-phone-specs/>Volla Phone specs</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href=https://linuxsmartphones.com/phones/fxtec-pro1-x-specs/>F(x)tec Pro1-X specs</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-330"><a href=https://linuxsmartphones.com/phones/cosmo-communicator-specs/>Cosmo Communicator Specs</a></li></ul></li></ul></nav></div></div><div class="nav-wrapper desktop-only"><div id=tertiary-nav-contain></div><div class=header-search-contain>
<button id=search-toggle on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls=search-menu [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded=false>
<span class=screen-reader-text [text]="searchVisible ? 'Close Search' : 'Open Search'">
Open Search	</span>
<span class=search-icon><svg class=svg-icon width=28 height=28 aria-hidden=true role=img xmlns=http://www.w3.org/2000/svg viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill=none /></svg></span>
<span class=close-icon><svg class=svg-icon width=28 height=28 aria-hidden=true role=img xmlns=http://www.w3.org/2000/svg viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill=none /></svg></span>
</button><div id=header-search [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded=false><form role=search method=get class=search-form action=https://linuxsmartphones.com/>
<label for=search-form-2>
<span class=screen-reader-text>Search for:</span>
</label>
<input type=search id=search-form-2 class=search-field placeholder="Search &hellip;" value name=s>
<button type=submit class=search-submit>
<svg class=svg-icon width=28 height=28 aria-hidden=true role=img xmlns=http://www.w3.org/2000/svg viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill=none /></svg> <span class=screen-reader-text>
Search	</span>
</button></form></div></div></div>
<button class=mobile-menu-toggle on=tap:mobile-sidebar.toggle>
<svg class=svg-icon width=20 height=20 aria-hidden=true role=img xmlns=http://www.w3.org/2000/svg viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill=none /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg> <span>Menu</span>
</button></div></div></header><div id=content class=site-content><section id=primary class="content-area category-news tag-breakout-board tag-jnavarro7 tag-modular tag-pine64 tag-pinephone tag-pinephone-flex-break-out-board tag-pinephone-flex-breakout-board tag-pogo-pins"><main id=main class=site-main><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'></div><header class=entry-header>
<span class=cat-links><span class=screen-reader-text>Posted in</span><a href=https://linuxsmartphones.com/category/news/ rel="category tag">News</a></span><h1 class="entry-title ">
$1 PinePhone pogo pin breakout board lets you connect add-ons without removing the back cover</h1><div class=entry-subhead><div class=entry-meta>
<span class=author-avatar><img alt src='https://secure.gravatar.com/avatar/558f8da606ef78c7c9214fb9cc2bb0a1?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/558f8da606ef78c7c9214fb9cc2bb0a1?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height=96 width=96 loading=lazy></span><span class=byline><span>by</span> <span class="author vcard"><a class="url fn n" href=https://linuxsmartphones.com/author/bradlinder/>Brad Linder</a></span></span><span class=posted-on><time class="entry-date published updated" datetime=2021-01-23T11:30:56-05:00>January 23, 2021</time></span></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class=sd-content><ul><li class=share-twitter><a rel="nofollow noopener noreferrer" data-shared=sharing-twitter-566 class="share-twitter sd-button share-icon" href="https://linuxsmartphones.com/1-pinephone-pogo-pin-breakout-board-lets-you-connect-add-ons-without-removing-the-back-cover/?share=twitter" target=_blank title="Click to share on Twitter"><span>Twitter</span></a></li><li class=share-facebook><a rel="nofollow noopener noreferrer" data-shared=sharing-facebook-566 class="share-facebook sd-button share-icon" href="https://linuxsmartphones.com/1-pinephone-pogo-pin-breakout-board-lets-you-connect-add-ons-without-removing-the-back-cover/?share=facebook" target=_blank title="Click to share on Facebook"><span>Facebook</span></a></li><li class=share-reddit><a rel="nofollow noopener noreferrer" data-shared class="share-reddit sd-button share-icon" href="https://linuxsmartphones.com/1-pinephone-pogo-pin-breakout-board-lets-you-connect-add-ons-without-removing-the-back-cover/?share=reddit" target=_blank title="Click to share on Reddit"><span>Reddit</span></a></li><li class=share-pinterest><a rel="nofollow noopener noreferrer" data-shared=sharing-pinterest-566 class="share-pinterest sd-button share-icon" href="https://linuxsmartphones.com/1-pinephone-pogo-pin-breakout-board-lets-you-connect-add-ons-without-removing-the-back-cover/?share=pinterest" target=_blank title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class=share-pocket><a rel="nofollow noopener noreferrer" data-shared class="share-pocket sd-button share-icon" href="https://linuxsmartphones.com/1-pinephone-pogo-pin-breakout-board-lets-you-connect-add-ons-without-removing-the-back-cover/?share=pocket" target=_blank title="Click to share on Pocket"><span>Pocket</span></a></li><li class=share-linkedin><a rel="nofollow noopener noreferrer" data-shared=sharing-linkedin-566 class="share-linkedin sd-button share-icon" href="https://linuxsmartphones.com/1-pinephone-pogo-pin-breakout-board-lets-you-connect-add-ons-without-removing-the-back-cover/?share=linkedin" target=_blank title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class=share-end></li></ul></div></div></div></div></header><div class=main-content><article id=post-566 class="post-566 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-breakout-board tag-jnavarro7 tag-modular tag-pine64 tag-pinephone tag-pinephone-flex-break-out-board tag-pinephone-flex-breakout-board tag-pogo-pins entry"><div class=entry-content><p>There are a lot of things that make the <a href=https://linuxsmartphones.com/phones/pinephone-specs/>PinePhone</a> different than most smartphones. It&#8217;s designed to run GNU/Linux-based operating systems. It has physical switches that can disable the camera, mic, and wireless features. And it has a set of pogo pins that make it possible to connect add-ons like a <a href=https://linuxsmartphones.com/pinephone-keyboard-and-wireless-charging-add-ons-are-on-the-way/>keyboard</a>, <a href=https://linuxsmartphones.com/hacker-adds-a-working-fingerprint-sensor-to-the-pinephone/>fingerprint reader</a>, or <a href=https://linuxsmartphones.com/pineeye-is-a-diy-thermal-camera-add-on-for-the-pinephone/>thermal camera</a> to extend the functionality of the phone</p><p>The only problem is that you have to pop off the back cover to access those pogo pins, so many of the official and unofficial PinePhone mods that take advantage of the pins are designed to either replace the cover with a new one or cut a hole in the existing cover.</p><p>Now there&#8217;s a simpler way to access the pogo pins while the cover is on: Pine64 has begun selling a <a href="https://pine64.com/product/pinephone-flex-break-out-board/?v=0446c16e2e66"><strong>PinePhone Flex Break-Out board for just $1</strong></a>.</p><figure id=attachment_568 aria-describedby=caption-attachment-568 style="width: 659px" class="wp-caption aligncenter"><a href=https://github.com/jnavarro7/pineeye_for_pinephone><img data-attachment-id=568 data-permalink=https://linuxsmartphones.com/1-pinephone-pogo-pin-breakout-board-lets-you-connect-add-ons-without-removing-the-back-cover/pinephone-flex-breakout-board_06/ data-orig-file=https://linuxsmartphones.com/wp-content/uploads/2021/01/pinephone-flex-breakout-board_06.jpg data-orig-size=1130,858 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title="pinephone flex breakout board_06" data-image-description data-medium-file=https://linuxsmartphones.com/wp-content/uploads/2021/01/pinephone-flex-breakout-board_06-400x304.jpg data-large-file=https://linuxsmartphones.com/wp-content/uploads/2021/01/pinephone-flex-breakout-board_06-659x500.jpg loading=lazy class="size-large wp-image-568" src=https://linuxsmartphones.com/wp-content/uploads/2021/01/pinephone-flex-breakout-board_06-659x500.jpg alt width=659 height=500 srcset="https://linuxsmartphones.com/wp-content/uploads/2021/01/pinephone-flex-breakout-board_06-659x500.jpg 659w, https://linuxsmartphones.com/wp-content/uploads/2021/01/pinephone-flex-breakout-board_06-400x304.jpg 400w, https://linuxsmartphones.com/wp-content/uploads/2021/01/pinephone-flex-breakout-board_06-768x583.jpg 768w, https://linuxsmartphones.com/wp-content/uploads/2021/01/pinephone-flex-breakout-board_06.jpg 1130w" sizes="(max-width: 659px) 100vw, 659px"></a><figcaption id=caption-attachment-568 class=wp-caption-text>jnavarro7</figcaption></figure><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script async src=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script>
<ins class=adsbygoogle style=display:block data-ad-client=ca-pub-2998039209070153 data-ad-slot=5023358323 data-ad-format=auto data-full-width-responsive=true></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>The board acts as a pogo pin extender. It connects to the i2c, power, and interrupt pins and provides a thin ribbon that can extend beyond the edge of the phone&#8217;s case when the back cover is snapped in place, resulting in six pins that are accessible on the <em>outside</em> of the phone.</p><p>If the breakout board looks familiar, that&#8217;s because it&#8217;s not entirely new &#8211; developer <a href=https://github.com/jnavarro7/pinephone_flex_breakout_board>navarro7 posted the open source design</a> for the breakout board on GitHub a few months ago, and used it to build the <a href=https://github.com/jnavarro7/pineeye_for_pinephone>PineEye thermal imaging camera</a> for the PinePhone.</p><p>Now PinePhone maker Pine64 is manufacturing breakout boards based on that design and selling them as a kit that also comes with the two small screws you&#8217;ll need to hold the board in place.</p><div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/linuxsmartphones.com\/1-pinephone-pogo-pin-breakout-board-lets-you-connect-add-ons-without-removing-the-back-cover\/"}' id=gallery-1 class='gallery galleryid-566 gallery-columns-3 gallery-size-thumbnail'><figure class=gallery-item><div class='gallery-icon landscape'>
<a href=https://linuxsmartphones.com/1-pinephone-pogo-pin-breakout-board-lets-you-connect-add-ons-without-removing-the-back-cover/pinephone-flex-breakout-board_06/><img width=150 height=150 src=https://linuxsmartphones.com/wp-content/uploads/2021/01/pinephone-flex-breakout-board_06-150x150.jpg class="attachment-thumbnail size-thumbnail" alt loading=lazy aria-describedby=gallery-1-568 data-attachment-id=568 data-permalink=https://linuxsmartphones.com/1-pinephone-pogo-pin-breakout-board-lets-you-connect-add-ons-without-removing-the-back-cover/pinephone-flex-breakout-board_06/ data-orig-file=https://linuxsmartphones.com/wp-content/uploads/2021/01/pinephone-flex-breakout-board_06.jpg data-orig-size=1130,858 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title="pinephone flex breakout board_06" data-image-description data-medium-file=https://linuxsmartphones.com/wp-content/uploads/2021/01/pinephone-flex-breakout-board_06-400x304.jpg data-large-file=https://linuxsmartphones.com/wp-content/uploads/2021/01/pinephone-flex-breakout-board_06-659x500.jpg></a></div><figcaption class='wp-caption-text gallery-caption' id=gallery-1-568>
jnavarro7</figcaption></figure><figure class=gallery-item><div class='gallery-icon landscape'>
<a href=https://linuxsmartphones.com/1-pinephone-pogo-pin-breakout-board-lets-you-connect-add-ons-without-removing-the-back-cover/pinephone-flex-breakout-board_05/><img width=150 height=150 src=https://linuxsmartphones.com/wp-content/uploads/2021/01/pinephone-flex-breakout-board_05-150x150.jpg class="attachment-thumbnail size-thumbnail" alt loading=lazy aria-describedby=gallery-1-569 data-attachment-id=569 data-permalink=https://linuxsmartphones.com/1-pinephone-pogo-pin-breakout-board-lets-you-connect-add-ons-without-removing-the-back-cover/pinephone-flex-breakout-board_05/ data-orig-file=https://linuxsmartphones.com/wp-content/uploads/2021/01/pinephone-flex-breakout-board_05.jpg data-orig-size=1191,613 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title="pinephone flex breakout board_05" data-image-description data-medium-file=https://linuxsmartphones.com/wp-content/uploads/2021/01/pinephone-flex-breakout-board_05-400x206.jpg data-large-file=https://linuxsmartphones.com/wp-content/uploads/2021/01/pinephone-flex-breakout-board_05-780x401.jpg></a></div><figcaption class='wp-caption-text gallery-caption' id=gallery-1-569>
jnavarro7</figcaption></figure><figure class=gallery-item><div class='gallery-icon landscape'>
<a href=https://linuxsmartphones.com/1-pinephone-pogo-pin-breakout-board-lets-you-connect-add-ons-without-removing-the-back-cover/pinephone-flex-breakout-board_04/><img width=150 height=150 src=https://linuxsmartphones.com/wp-content/uploads/2021/01/pinephone-flex-breakout-board_04-150x150.jpg class="attachment-thumbnail size-thumbnail" alt loading=lazy aria-describedby=gallery-1-570 srcset="https://linuxsmartphones.com/wp-content/uploads/2021/01/pinephone-flex-breakout-board_04-150x150.jpg 150w, https://linuxsmartphones.com/wp-content/uploads/2021/01/pinephone-flex-breakout-board_04-400x397.jpg 400w, https://linuxsmartphones.com/wp-content/uploads/2021/01/pinephone-flex-breakout-board_04-504x500.jpg 504w, https://linuxsmartphones.com/wp-content/uploads/2021/01/pinephone-flex-breakout-board_04-768x762.jpg 768w, https://linuxsmartphones.com/wp-content/uploads/2021/01/pinephone-flex-breakout-board_04.jpg 1000w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id=570 data-permalink=https://linuxsmartphones.com/1-pinephone-pogo-pin-breakout-board-lets-you-connect-add-ons-without-removing-the-back-cover/pinephone-flex-breakout-board_04/ data-orig-file=https://linuxsmartphones.com/wp-content/uploads/2021/01/pinephone-flex-breakout-board_04.jpg data-orig-size=1000,992 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title="pinephone flex breakout board_04" data-image-description data-medium-file=https://linuxsmartphones.com/wp-content/uploads/2021/01/pinephone-flex-breakout-board_04-400x397.jpg data-large-file=https://linuxsmartphones.com/wp-content/uploads/2021/01/pinephone-flex-breakout-board_04-504x500.jpg></a></div><figcaption class='wp-caption-text gallery-caption' id=gallery-1-570>
jnavarro7</figcaption></figure><figure class=gallery-item><div class='gallery-icon landscape'>
<a href=https://linuxsmartphones.com/1-pinephone-pogo-pin-breakout-board-lets-you-connect-add-ons-without-removing-the-back-cover/pinephone-flex-breakout-board_03/><img width=150 height=150 src=https://linuxsmartphones.com/wp-content/uploads/2021/01/pinephone-flex-breakout-board_03-150x150.jpg class="attachment-thumbnail size-thumbnail" alt loading=lazy aria-describedby=gallery-1-571 data-attachment-id=571 data-permalink=https://linuxsmartphones.com/1-pinephone-pogo-pin-breakout-board-lets-you-connect-add-ons-without-removing-the-back-cover/pinephone-flex-breakout-board_03/ data-orig-file=https://linuxsmartphones.com/wp-content/uploads/2021/01/pinephone-flex-breakout-board_03.jpg data-orig-size=1200,1005 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title="pinephone flex breakout board_03" data-image-description data-medium-file=https://linuxsmartphones.com/wp-content/uploads/2021/01/pinephone-flex-breakout-board_03-400x335.jpg data-large-file=https://linuxsmartphones.com/wp-content/uploads/2021/01/pinephone-flex-breakout-board_03-597x500.jpg></a></div><figcaption class='wp-caption-text gallery-caption' id=gallery-1-571>
jnavarro7</figcaption></figure><figure class=gallery-item><div class='gallery-icon landscape'>
<a href=https://linuxsmartphones.com/1-pinephone-pogo-pin-breakout-board-lets-you-connect-add-ons-without-removing-the-back-cover/pinephone-flex-breakout-board_02/><img width=150 height=150 src=https://linuxsmartphones.com/wp-content/uploads/2021/01/pinephone-flex-breakout-board_02-150x150.jpg class="attachment-thumbnail size-thumbnail" alt loading=lazy aria-describedby=gallery-1-572 srcset="https://linuxsmartphones.com/wp-content/uploads/2021/01/pinephone-flex-breakout-board_02-150x150.jpg 150w, https://linuxsmartphones.com/wp-content/uploads/2021/01/pinephone-flex-breakout-board_02-400x396.jpg 400w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id=572 data-permalink=https://linuxsmartphones.com/1-pinephone-pogo-pin-breakout-board-lets-you-connect-add-ons-without-removing-the-back-cover/pinephone-flex-breakout-board_02/ data-orig-file=https://linuxsmartphones.com/wp-content/uploads/2021/01/pinephone-flex-breakout-board_02.jpg data-orig-size=907,897 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title="pinephone flex breakout board_02" data-image-description data-medium-file=https://linuxsmartphones.com/wp-content/uploads/2021/01/pinephone-flex-breakout-board_02-400x396.jpg data-large-file=https://linuxsmartphones.com/wp-content/uploads/2021/01/pinephone-flex-breakout-board_02-506x500.jpg></a></div><figcaption class='wp-caption-text gallery-caption' id=gallery-1-572>
jnavarro7</figcaption></figure><figure class=gallery-item><div class='gallery-icon landscape'>
<a href=https://linuxsmartphones.com/1-pinephone-pogo-pin-breakout-board-lets-you-connect-add-ons-without-removing-the-back-cover/pinephone-flex-breakout-board_01/><img width=150 height=150 src=https://linuxsmartphones.com/wp-content/uploads/2021/01/pinephone-flex-breakout-board_01-150x150.jpg class="attachment-thumbnail size-thumbnail" alt loading=lazy aria-describedby=gallery-1-567 data-attachment-id=567 data-permalink=https://linuxsmartphones.com/1-pinephone-pogo-pin-breakout-board-lets-you-connect-add-ons-without-removing-the-back-cover/pinephone-flex-breakout-board_01/ data-orig-file=https://linuxsmartphones.com/wp-content/uploads/2021/01/pinephone-flex-breakout-board_01.jpg data-orig-size=531,469 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title="pinephone flex breakout board_01" data-image-description data-medium-file=https://linuxsmartphones.com/wp-content/uploads/2021/01/pinephone-flex-breakout-board_01-400x353.jpg data-large-file=https://linuxsmartphones.com/wp-content/uploads/2021/01/pinephone-flex-breakout-board_01.jpg></a></div><figcaption class='wp-caption-text gallery-caption' id=gallery-1-567>
Pine64</figcaption></figure><figure class=gallery-item><div class='gallery-icon landscape'>
<a href=https://linuxsmartphones.com/1-pinephone-pogo-pin-breakout-board-lets-you-connect-add-ons-without-removing-the-back-cover/pinephone-flex-breakout-board/><img width=150 height=150 src=https://linuxsmartphones.com/wp-content/uploads/2021/01/pinephone-flex-breakout-board-150x150.jpg class="attachment-thumbnail size-thumbnail" alt loading=lazy aria-describedby=gallery-1-573 data-attachment-id=573 data-permalink=https://linuxsmartphones.com/1-pinephone-pogo-pin-breakout-board-lets-you-connect-add-ons-without-removing-the-back-cover/pinephone-flex-breakout-board/ data-orig-file=https://linuxsmartphones.com/wp-content/uploads/2021/01/pinephone-flex-breakout-board.jpg data-orig-size=600,536 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title="pinephone flex breakout board" data-image-description data-medium-file=https://linuxsmartphones.com/wp-content/uploads/2021/01/pinephone-flex-breakout-board-400x357.jpg data-large-file=https://linuxsmartphones.com/wp-content/uploads/2021/01/pinephone-flex-breakout-board-560x500.jpg></a></div><figcaption class='wp-caption-text gallery-caption' id=gallery-1-573>
Pine64</figcaption></figure></div><p>&nbsp;</p><div id=jp-relatedposts class=jp-relatedposts><h3 class="jp-relatedposts-headline"><em>Related articles</em></h3></div><section id=text-2 class="below-content widget widget_text"><div class=textwidget><h4>Share this article:</h4><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class=sd-content><ul><li class=share-twitter><a rel="nofollow noopener noreferrer" data-shared=sharing-twitter-566 class="share-twitter sd-button share-icon" href="https://linuxsmartphones.com/1-pinephone-pogo-pin-breakout-board-lets-you-connect-add-ons-without-removing-the-back-cover/?share=twitter" target=_blank title="Click to share on Twitter"><span>Twitter</span></a></li><li class=share-facebook><a rel="nofollow noopener noreferrer" data-shared=sharing-facebook-566 class="share-facebook sd-button share-icon" href="https://linuxsmartphones.com/1-pinephone-pogo-pin-breakout-board-lets-you-connect-add-ons-without-removing-the-back-cover/?share=facebook" target=_blank title="Click to share on Facebook"><span>Facebook</span></a></li><li class=share-reddit><a rel="nofollow noopener noreferrer" data-shared class="share-reddit sd-button share-icon" href="https://linuxsmartphones.com/1-pinephone-pogo-pin-breakout-board-lets-you-connect-add-ons-without-removing-the-back-cover/?share=reddit" target=_blank title="Click to share on Reddit"><span>Reddit</span></a></li><li class=share-pinterest><a rel="nofollow noopener noreferrer" data-shared=sharing-pinterest-566 class="share-pinterest sd-button share-icon" href="https://linuxsmartphones.com/1-pinephone-pogo-pin-breakout-board-lets-you-connect-add-ons-without-removing-the-back-cover/?share=pinterest" target=_blank title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class=share-pocket><a rel="nofollow noopener noreferrer" data-shared class="share-pocket sd-button share-icon" href="https://linuxsmartphones.com/1-pinephone-pogo-pin-breakout-board-lets-you-connect-add-ons-without-removing-the-back-cover/?share=pocket" target=_blank title="Click to share on Pocket"><span>Pocket</span></a></li><li class=share-linkedin><a rel="nofollow noopener noreferrer" data-shared=sharing-linkedin-566 class="share-linkedin sd-button share-icon" href="https://linuxsmartphones.com/1-pinephone-pogo-pin-breakout-board-lets-you-connect-add-ons-without-removing-the-back-cover/?share=linkedin" target=_blank title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class=share-end></li></ul></div></div></div></div></section><section id=ai_widget-3 class="below-content widget ai_widget"><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'> <script async src=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script>
<ins class=adsbygoogle style=display:block data-ad-client=ca-pub-2998039209070153 data-ad-slot=3327133273 data-ad-format=auto data-full-width-responsive=true></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></section><section id=custom_html-7 class="widget_text below-content widget widget_custom_html"><h2 class="widget-title">Support LinuxSmartphones.com</h2><div class="textwidget custom-html-widget"><div class=support-box><p>At LinuxSmartphones.com we strive to provide timely news, opinion, and how-to articles related to the Linux phone space. But it takes time and money to keep this site alive, and while advertising is our primary source of revenue, there are several other ways you can help support this website, even if you're using an ad blocker.*</p><p><h3>Contribute to our <a href=https://www.patreon.com/bradlinder>Patreon campaign</a></h3></p><p>
<em>or...</em></p><p><h3>Contribute via <a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=PTBQ9EKAYTZBS&source=url">PayPal</a></h3></p>
* If you <em>are</em> using an ad blocker like uBlock Origin and seeing a pop-up message at the bottom of the screen, this<a target=blank_ href=https://liliputing.com/2020/09/ublock-origin-how-to-hide-googles-script-blocking-warning-for-websites-using-funding-choices.html rel=noopener>guide that may help you disable it.</a></div></div></section></div><footer class=entry-footer>
<span class=tags-links><span>Tagged: </span><a href=https://linuxsmartphones.com/tag/breakout-board/ rel=tag>breakout board</a><span class=sep>,&nbsp;</span><a href=https://linuxsmartphones.com/tag/jnavarro7/ rel=tag>jnavarro7</a><span class=sep>,&nbsp;</span><a href=https://linuxsmartphones.com/tag/modular/ rel=tag>modular</a><span class=sep>,&nbsp;</span><a href=https://linuxsmartphones.com/tag/pine64/ rel=tag>pine64</a><span class=sep>,&nbsp;</span><a href=https://linuxsmartphones.com/tag/pinephone/ rel=tag>pinephone</a><span class=sep>,&nbsp;</span><a href=https://linuxsmartphones.com/tag/pinephone-flex-break-out-board/ rel=tag>pinephone flex break-out board</a><span class=sep>,&nbsp;</span><a href=https://linuxsmartphones.com/tag/pinephone-flex-breakout-board/ rel=tag>pinephone flex breakout board</a><span class=sep>,&nbsp;</span><a href=https://linuxsmartphones.com/tag/pogo-pins/ rel=tag>pogo pins</a></span></footer></article><div id=comments class=comments-area><div class="comments-title-wrap no-responses"><h2 class="comments-title">
Leave a comment</h2></div><div id=respond class=comment-respond><h3 id="reply-title" class="comment-reply-title"> <small><a rel=nofollow id=cancel-comment-reply-link href=/1-pinephone-pogo-pin-breakout-board-lets-you-connect-add-ons-without-removing-the-back-cover/#respond style=display:none;>Cancel reply</a></small></h3><form action=https://linuxsmartphones.com/wp-comments-post.php method=post id=commentform class=comment-form novalidate><p class=comment-notes><span id=email-notes>Your email address will not be published.</span> Required fields are marked <span class=required>*</span></p><p class=comment-form-comment><label for=comment>Comment</label><textarea id=comment name=comment cols=45 rows=5 maxlength=65525 required=required></textarea></p><p class=comment-form-author><label for=author>Name <span class=required>*</span></label> <input id=author name=author type=text value size=30 maxlength=245 required=required></p><p class=comment-form-email><label for=email>Email <span class=required>*</span></label> <input id=email name=email type=email value size=30 maxlength=100 aria-describedby=email-notes required=required></p><p class=comment-form-url><label for=url>Website</label> <input id=url name=url type=url value size=30 maxlength=200></p><p class=comment-form-cookies-consent><input id=wp-comment-cookies-consent name=wp-comment-cookies-consent type=checkbox value=yes> <label for=wp-comment-cookies-consent>Save my name, email, and website in this browser for the next time I comment.</label></p><p class=comment-subscription-form><input type=checkbox name=subscribe_comments id=subscribe_comments value=subscribe style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"> <label class=subscribe-label id=subscribe-label for=subscribe_comments>Notify me of follow-up comments by email.</label></p><p class=comment-subscription-form><input type=checkbox name=subscribe_blog id=subscribe_blog value=subscribe style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"> <label class=subscribe-label id=subscribe-blog-label for=subscribe_blog>Notify me of new posts by email.</label></p><p class=form-submit><input name=submit type=submit id=submit class=submit value="Post Comment"> <input type=hidden name=comment_post_ID value=566 id=comment_post_ID>
<input type=hidden name=comment_parent id=comment_parent value=0></p><p style="display: none;"><input type=hidden id=akismet_comment_nonce name=akismet_comment_nonce value=31d4696c2b></p><input type=hidden id=ak_js name=ak_js value=75><textarea name=ak_hp_textarea cols=45 rows=8 maxlength=100 style="display: none !important;"></textarea></form></div><p class=akismet_comment_form_privacy_notice>This site uses Akismet to reduce spam. <a href=https://akismet.com/privacy/ target=_blank rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div><aside id=secondary class=widget-area><section id=search-2 class="widget widget_search"><form role=search method=get class=search-form action=https://linuxsmartphones.com/>
<label for=search-form-3>
<span class=screen-reader-text>Search for:</span>
</label>
<input type=search id=search-form-3 class=search-field placeholder="Search &hellip;" value name=s>
<button type=submit class=search-submit>
<svg class=svg-icon width=28 height=28 aria-hidden=true role=img xmlns=http://www.w3.org/2000/svg viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill=none /></svg> <span class=screen-reader-text>
Search	</span>
</button></form></section><section id=custom_html-6 class="widget_text widget widget_custom_html"><h2 class="widget-title accent-header"><span>Follow</span></h2><div class="textwidget custom-html-widget"><div class=social-icons><a href=https://www.facebook.com/LinuxSmartphones/ target=_blank rel="me noopener"><img src=https://liliputing.com/wp-content/uploads/2020/03/facebook-icon-e1583534816571.png alt=Facebook></a>
<a href=https://twitter.com/linuxsmartphone target=_blank rel="me noopener"><img src=https://liliputing.com/wp-content/uploads/2020/03/twitter-icon-e1583534797368.png alt=Twitter></a>
<a href=https://www.youtube.com/liliputing target=_blank rel="me noopener"><img src=https://liliputing.com/wp-content/uploads/2020/03/youtube-icon-e1583534833645.png alt=YouTube></a>
<a href=https://linuxsmartphones.com/feed/ target=_blank rel=noopener><img src=https://liliputing.com/wp-content/uploads/2020/03/rss-icon-e1583534826300.png alt=RSS></a>
<a href="https://www.patreon.com/bradlinder?ty=h" target=_blank rel=noopener><img src=https://liliputing.com/wp-content/uploads/2020/03/patreon-icon-e1583534809524.png alt=Patreon></a></div></div></section><section id=text-3 class="widget widget_text"><div class=textwidget><p>Linux Smartphones is an independent news and information website covering developments in the rapidly growing Linux smartphone space.</p></div></section><section id=media_image-2 class="widget widget_media_image"><a href=https://blacklivesmatter.com/ target=_blank rel=noopener><img width=400 height=400 src=https://linuxsmartphones.com/wp-content/uploads/2021/01/blm-400x400.jpg class="image wp-image-518  attachment-medium size-medium" alt loading=lazy style="max-width: 100%; height: auto;" srcset="https://linuxsmartphones.com/wp-content/uploads/2021/01/blm-400x400.jpg 400w, https://linuxsmartphones.com/wp-content/uploads/2021/01/blm-500x500.jpg 500w, https://linuxsmartphones.com/wp-content/uploads/2021/01/blm-150x150.jpg 150w, https://linuxsmartphones.com/wp-content/uploads/2021/01/blm.jpg 600w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id=518 data-permalink=https://linuxsmartphones.com/blm/ data-orig-file=https://linuxsmartphones.com/wp-content/uploads/2021/01/blm.jpg data-orig-size=600,600 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=blm data-image-description data-medium-file=https://linuxsmartphones.com/wp-content/uploads/2021/01/blm-400x400.jpg data-large-file=https://linuxsmartphones.com/wp-content/uploads/2021/01/blm-500x500.jpg></a></section><section id=ai_widget-2 class="widget ai_widget"><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'> <script async src=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script>
<ins class=adsbygoogle style=display:block data-ad-client=ca-pub-2998039209070153 data-ad-slot=9509398242 data-ad-format=auto data-full-width-responsive=true></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></section><section id=pis_posts_in_sidebar-3 class="widget posts-in-sidebar"><h2 class="widget-title accent-header"><span>Featured articles</span></h2><ul id=ul_pis_posts_in_sidebar-3 class=pis-ul><li class="pis-li pis-post-516"><p class=pis-thumbnail><a class=pis-thumbnail-link href=https://linuxsmartphones.com/can-a-linux-phone-replace-my-iphone-or-android-device/ rel=bookmark><img width=1200 height=900 src=https://linuxsmartphones.com/wp-content/uploads/2021/01/kde-neon.jpg class="pis-thumbnail-img aligncenter wp-post-image" alt loading=lazy srcset="https://linuxsmartphones.com/wp-content/uploads/2021/01/kde-neon.jpg 1200w, https://linuxsmartphones.com/wp-content/uploads/2021/01/kde-neon-400x300.jpg 400w, https://linuxsmartphones.com/wp-content/uploads/2021/01/kde-neon-667x500.jpg 667w, https://linuxsmartphones.com/wp-content/uploads/2021/01/kde-neon-768x576.jpg 768w, https://linuxsmartphones.com/wp-content/uploads/2021/01/kde-neon-800x600.jpg 800w" sizes="(max-width: 1200px) 100vw, 1200px" data-attachment-id=519 data-permalink=https://linuxsmartphones.com/can-a-linux-phone-replace-my-iphone-or-android-device/kde-neon/ data-orig-file=https://linuxsmartphones.com/wp-content/uploads/2021/01/kde-neon.jpg data-orig-size=1200,900 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title="kde neon" data-image-description data-medium-file=https://linuxsmartphones.com/wp-content/uploads/2021/01/kde-neon-400x300.jpg data-large-file=https://linuxsmartphones.com/wp-content/uploads/2021/01/kde-neon-667x500.jpg></a></p><p class=pis-title><a class=pis-title-link href=https://linuxsmartphones.com/can-a-linux-phone-replace-my-iphone-or-android-device/ rel=bookmark>Can a Linux phone replace my iPhone or Android device?</a></p></li><li class="pis-li pis-post-486"><p class=pis-thumbnail><a class=pis-thumbnail-link href=https://linuxsmartphones.com/manjaro-arm-plasma-mobile-beta-1-is-now-available-for-the-pinephone/ rel=bookmark><img width=1204 height=643 src=https://linuxsmartphones.com/wp-content/uploads/2020/12/manjaro-arm-plasma-mobile-beta1_01.jpg class="pis-thumbnail-img aligncenter wp-post-image" alt loading=lazy srcset="https://linuxsmartphones.com/wp-content/uploads/2020/12/manjaro-arm-plasma-mobile-beta1_01.jpg 1204w, https://linuxsmartphones.com/wp-content/uploads/2020/12/manjaro-arm-plasma-mobile-beta1_01-400x214.jpg 400w, https://linuxsmartphones.com/wp-content/uploads/2020/12/manjaro-arm-plasma-mobile-beta1_01-780x417.jpg 780w, https://linuxsmartphones.com/wp-content/uploads/2020/12/manjaro-arm-plasma-mobile-beta1_01-768x410.jpg 768w, https://linuxsmartphones.com/wp-content/uploads/2020/12/manjaro-arm-plasma-mobile-beta1_01-1200x641.jpg 1200w" sizes="(max-width: 1204px) 100vw, 1204px" data-attachment-id=487 data-permalink=https://linuxsmartphones.com/manjaro-arm-plasma-mobile-beta-1-is-now-available-for-the-pinephone/manjaro-arm-plasma-mobile-beta1_01/ data-orig-file=https://linuxsmartphones.com/wp-content/uploads/2020/12/manjaro-arm-plasma-mobile-beta1_01.jpg data-orig-size=1204,643 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title="manjaro arm plasma mobile beta1_01" data-image-description data-medium-file=https://linuxsmartphones.com/wp-content/uploads/2020/12/manjaro-arm-plasma-mobile-beta1_01-400x214.jpg data-large-file=https://linuxsmartphones.com/wp-content/uploads/2020/12/manjaro-arm-plasma-mobile-beta1_01-780x417.jpg></a></p><p class=pis-title><a class=pis-title-link href=https://linuxsmartphones.com/manjaro-arm-plasma-mobile-beta-1-is-now-available-for-the-pinephone/ rel=bookmark>Manjaro ARM Plasma Mobile Beta 1 is now available for the PinePhone</a></p></li><li class="pis-li pis-post-425"><p class=pis-thumbnail><a class=pis-thumbnail-link href=https://linuxsmartphones.com/video-megis-multi-boot-image-for-the-pinephone-with-17-linux-distros/ rel=bookmark><img width=1151 height=834 src=https://linuxsmartphones.com/wp-content/uploads/2020/11/p-boot.jpg class="pis-thumbnail-img aligncenter wp-post-image" alt loading=lazy srcset="https://linuxsmartphones.com/wp-content/uploads/2020/11/p-boot.jpg 1151w, https://linuxsmartphones.com/wp-content/uploads/2020/11/p-boot-400x290.jpg 400w, https://linuxsmartphones.com/wp-content/uploads/2020/11/p-boot-690x500.jpg 690w, https://linuxsmartphones.com/wp-content/uploads/2020/11/p-boot-768x556.jpg 768w" sizes="(max-width: 1151px) 100vw, 1151px" data-attachment-id=426 data-permalink=https://linuxsmartphones.com/video-megis-multi-boot-image-for-the-pinephone-with-17-linux-distros/p-boot-2/ data-orig-file=https://linuxsmartphones.com/wp-content/uploads/2020/11/p-boot.jpg data-orig-size=1151,834 data-comments-opened=1 data-image-meta="{&quot;aperture&quot;:&quot;1.73&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Pixel 4a (5G)&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1606326628&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.38&quot;,&quot;iso&quot;:&quot;95&quot;,&quot;shutter_speed&quot;:&quot;0.01667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title=p-boot data-image-description data-medium-file=https://linuxsmartphones.com/wp-content/uploads/2020/11/p-boot-400x290.jpg data-large-file=https://linuxsmartphones.com/wp-content/uploads/2020/11/p-boot-690x500.jpg></a></p><p class=pis-title><a class=pis-title-link href=https://linuxsmartphones.com/video-megis-multi-boot-image-for-the-pinephone-with-17-linux-distros/ rel=bookmark>Video: Megi&#8217;s multi-boot image for the PinePhone (with 17 Linux distros)</a></p></li></ul></section><section id=twitter_timeline-2 class="widget widget_twitter_timeline"><h2 class="widget-title accent-header"><span>Latest Tweets</span></h2><a class=twitter-timeline data-width=300 data-height=600 data-theme=light data-border-color=#e8e8e8 data-lang=EN data-partner=jetpack data-chrome="noheader noscrollbar" href=https://twitter.com/linuxsmartphone href=https://twitter.com/linuxsmartphone>My Tweets</a></section><section id=pis_posts_in_sidebar-2 class="widget posts-in-sidebar"><h2 class="widget-title accent-header"><span>Recent Posts</span></h2><ul id=ul_pis_posts_in_sidebar-2 class=pis-ul><li class="pis-li pis-post-566 current-post"><p class=pis-thumbnail><a class=pis-thumbnail-link href=https://linuxsmartphones.com/1-pinephone-pogo-pin-breakout-board-lets-you-connect-add-ons-without-removing-the-back-cover/ rel=bookmark><img width=1130 height=858 src=https://linuxsmartphones.com/wp-content/uploads/2021/01/pinephone-flex-breakout-board_06.jpg class="pis-thumbnail-img aligncenter wp-post-image" alt loading=lazy srcset="https://linuxsmartphones.com/wp-content/uploads/2021/01/pinephone-flex-breakout-board_06.jpg 1130w, https://linuxsmartphones.com/wp-content/uploads/2021/01/pinephone-flex-breakout-board_06-400x304.jpg 400w, https://linuxsmartphones.com/wp-content/uploads/2021/01/pinephone-flex-breakout-board_06-659x500.jpg 659w, https://linuxsmartphones.com/wp-content/uploads/2021/01/pinephone-flex-breakout-board_06-768x583.jpg 768w" sizes="(max-width: 1130px) 100vw, 1130px" data-attachment-id=568 data-permalink=https://linuxsmartphones.com/1-pinephone-pogo-pin-breakout-board-lets-you-connect-add-ons-without-removing-the-back-cover/pinephone-flex-breakout-board_06/ data-orig-file=https://linuxsmartphones.com/wp-content/uploads/2021/01/pinephone-flex-breakout-board_06.jpg data-orig-size=1130,858 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title="pinephone flex breakout board_06" data-image-description data-medium-file=https://linuxsmartphones.com/wp-content/uploads/2021/01/pinephone-flex-breakout-board_06-400x304.jpg data-large-file=https://linuxsmartphones.com/wp-content/uploads/2021/01/pinephone-flex-breakout-board_06-659x500.jpg></a></p><p class=pis-title><a class=pis-title-link href=https://linuxsmartphones.com/1-pinephone-pogo-pin-breakout-board-lets-you-connect-add-ons-without-removing-the-back-cover/ rel=bookmark>$1 PinePhone pogo pin breakout board lets you connect add-ons without removing the back cover</a></p></li><li class="pis-li pis-post-563"><p class=pis-thumbnail><a class=pis-thumbnail-link href=https://linuxsmartphones.com/the-first-postmarketos-service-pack-release-brings-major-pinephone-improvements/ rel=bookmark><img width=1278 height=958 src=https://linuxsmartphones.com/wp-content/uploads/2021/01/postmarketos-service-pack.jpg class="pis-thumbnail-img aligncenter wp-post-image" alt loading=lazy srcset="https://linuxsmartphones.com/wp-content/uploads/2021/01/postmarketos-service-pack.jpg 1278w, https://linuxsmartphones.com/wp-content/uploads/2021/01/postmarketos-service-pack-400x300.jpg 400w, https://linuxsmartphones.com/wp-content/uploads/2021/01/postmarketos-service-pack-667x500.jpg 667w, https://linuxsmartphones.com/wp-content/uploads/2021/01/postmarketos-service-pack-768x576.jpg 768w, https://linuxsmartphones.com/wp-content/uploads/2021/01/postmarketos-service-pack-1200x900.jpg 1200w, https://linuxsmartphones.com/wp-content/uploads/2021/01/postmarketos-service-pack-800x600.jpg 800w" sizes="(max-width: 1278px) 100vw, 1278px" data-attachment-id=564 data-permalink=https://linuxsmartphones.com/the-first-postmarketos-service-pack-release-brings-major-pinephone-improvements/postmarketos-service-pack/ data-orig-file=https://linuxsmartphones.com/wp-content/uploads/2021/01/postmarketos-service-pack.jpg data-orig-size=1278,958 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title="postmarketos service pack" data-image-description data-medium-file=https://linuxsmartphones.com/wp-content/uploads/2021/01/postmarketos-service-pack-400x300.jpg data-large-file=https://linuxsmartphones.com/wp-content/uploads/2021/01/postmarketos-service-pack-667x500.jpg></a></p><p class=pis-title><a class=pis-title-link href=https://linuxsmartphones.com/the-first-postmarketos-service-pack-release-brings-major-pinephone-improvements/ rel=bookmark>First postmarketOS service pack brings major PinePhone improvements</a></p></li><li class="pis-li pis-post-551"><p class=pis-thumbnail><a class=pis-thumbnail-link href=https://linuxsmartphones.com/pinephone-mobian-community-edition-goes-up-for-pre-order-jan-18/ rel=bookmark><img width=1280 height=742 src=https://linuxsmartphones.com/wp-content/uploads/2021/01/pinephone-mobian-community-edition.jpg class="pis-thumbnail-img aligncenter wp-post-image" alt loading=lazy srcset="https://linuxsmartphones.com/wp-content/uploads/2021/01/pinephone-mobian-community-edition.jpg 1280w, https://linuxsmartphones.com/wp-content/uploads/2021/01/pinephone-mobian-community-edition-400x232.jpg 400w, https://linuxsmartphones.com/wp-content/uploads/2021/01/pinephone-mobian-community-edition-780x452.jpg 780w, https://linuxsmartphones.com/wp-content/uploads/2021/01/pinephone-mobian-community-edition-768x445.jpg 768w, https://linuxsmartphones.com/wp-content/uploads/2021/01/pinephone-mobian-community-edition-1200x696.jpg 1200w" sizes="(max-width: 1280px) 100vw, 1280px" data-attachment-id=552 data-permalink=https://linuxsmartphones.com/pinephone-mobian-community-edition-goes-up-for-pre-order-jan-18/pinephone-mobian-community-edition/ data-orig-file=https://linuxsmartphones.com/wp-content/uploads/2021/01/pinephone-mobian-community-edition.jpg data-orig-size=1280,742 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title="pinephone mobian community edition" data-image-description data-medium-file=https://linuxsmartphones.com/wp-content/uploads/2021/01/pinephone-mobian-community-edition-400x232.jpg data-large-file=https://linuxsmartphones.com/wp-content/uploads/2021/01/pinephone-mobian-community-edition-780x452.jpg></a></p><p class=pis-title><a class=pis-title-link href=https://linuxsmartphones.com/pinephone-mobian-community-edition-goes-up-for-pre-order-jan-18/ rel=bookmark>PinePhone Mobian Community Edition is available for preorder</a></p></li></ul></section><section id=ai_widget-7 class="widget ai_widget"><div class='code-block code-block-9' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script async src=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script>
<ins class=adsbygoogle style=display:block data-ad-client=ca-pub-2998039209070153 data-ad-slot=3868287197 data-ad-format=auto data-full-width-responsive=true></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></section><section id=meta-2 class="widget widget_meta"><h2 class="widget-title accent-header"><span>Meta</span></h2><ul><li><a rel=nofollow href=https://linuxsmartphones.com/wp-login.php>Log in</a></li><li><a href=https://linuxsmartphones.com/feed/>Entries feed</a></li><li><a href=https://linuxsmartphones.com/comments/feed/>Comments feed</a></li><li><a href=https://wordpress.org/>WordPress.org</a></li></ul></section></aside></main></section></div><footer id=colophon class=site-footer><div class=site-info><div class="wrapper site-info-contain">
<span class=copyright>&copy; 2021 LinuxSmartphones.com // Linux® is the registered trademark of Linus Torvalds.</span>
<a href=https://newspack.pub/ class=imprint>
Proudly powered by Newspack by Automattic	</a><a class=privacy-policy-link href=https://linuxsmartphones.com/privacy-policy/>Privacy Policy</a></div></div></footer></div><div style=display:none><div class=grofile-hash-map-558f8da606ef78c7c9214fb9cc2bb0a1></div></div> <script>window.WPCOM_sharing_counts = {"https:\/\/linuxsmartphones.com\/1-pinephone-pogo-pin-breakout-board-lets-you-connect-add-ons-without-removing-the-back-cover\/":566};</script> <script src='https://secure.gravatar.com/js/gprofiles.js?ver=202103' id=grofiles-cards-js></script> <script id=wpgroho-js-extra>var WPGroHo = {"my_hash":""};</script> <script id=newspack-amp-fallback-js-extra>var newspackScreenReaderText = {"open_search":"Open Search","close_search":"Close Search","expand_comments":"Expand Comments","collapse_comments":"Collapse Comments","show_order_details":"Show details","hide_order_details":"Hide details"};</script> <script id=jetpack-carousel-js-extra>var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/linuxsmartphones.com\/wp-admin\/admin-ajax.php","nonce":"492dd8a761","display_exif":"0","display_comments":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/linuxsmartphones.com\/wp-login.php?redirect_to=https%3A%2F%2Flinuxsmartphones.com%2F1-pinephone-pogo-pin-breakout-board-lets-you-connect-add-ons-without-removing-the-back-cover%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};</script> <script id=sharing-js-js-extra>var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};</script> <script id=sharing-js-js-after>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});</script> <script>/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);</script> <script src=https://stats.wp.com/e-202103.js defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.1',blog:'182311836',post:'566',tz:'-5',srv:'linuxsmartphones.com'} ]);
	_stq.push([ 'clickTrackerInit', '182311836', '566' ]);</script> <script>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</script> <script defer src=https://linuxsmartphones.com/wp-content/cache/autoptimize/js/autoptimize_5b28425c32325d2d46c11b595e8e251c.js></script></body></html>
